Author Topic: what's the best firmware to use for the Letcool?  (Read 3500 times)

toxicwes

  • Guest
what's the best firmware to use for the Letcool?
« on: January 10, 2012, 03:41:24 pm »
Hello all,
i just got my Letcool last night and i want to know what is the best firmware to install: Letcool 2.1, Multimix 3.0(3.1), or lsd_blottr 2.2?  also please explain why?

bamboori

  • **
  • Posts: 648
Re: what's the best firmware to use for the Letcool?
« Reply #1 on: January 10, 2012, 04:13:42 pm »
afaik lsd_blottr 2.2 is the most up to date one regarding the emulators and button mapping

toxicwes

  • Guest
Re: what's the best firmware to use for the Letcool?
« Reply #2 on: January 11, 2012, 05:15:09 am »
Quote
afaik lsd_blottr 2.2 is the most up to date one regarding the emulators and button mapping

have you tried the Multimix firmware?

also from what i've read on various forum threads, lsd_blottr wasn't able to actually improve emulation.  it was mostly a button mapping fix and a couple other odds and ends.  do you have proof otherwise? 

1wiierdguy

  • *
  • Posts: 218
Re: what's the best firmware to use for the Letcool?
« Reply #3 on: January 11, 2012, 08:45:20 am »
Well the official Letcool firmware doesn't have all the correct button mapping so count that one out. LSD blotters firmware is a reskin of the Multimix firmware. Performance wise they are both the same. Try both and see wich one you prefer.

ticaw

  • *
  • Posts: 38
Re: what's the best firmware to use for the Letcool?
« Reply #4 on: August 02, 2012, 02:54:24 am »
Quote
afaik lsd_blottr 2.2 is the most up to date one regarding the emulators and button mapping

have you tried the Multimix firmware?

also from what i've read on various forum threads, lsd_blottr wasn't able to actually improve emulation.  it was mostly a button mapping fix and a couple other odds and ends.  do you have proof otherwise?

How do you install that one?