Author Topic: RG350 - How To install and setup SimpleMenu on your RG350, RG300 or PG2  (Read 1630 times)

MashTec (OP)

  • Posts: 26
    • MashTec's Youtube channel
Hello guys, it's MashTec here!

Today we're gonna install SimpleMenu to our RG350 (RG300 or Pocket Go2) and set it up together.
I we'll do the basics. So i will show you how to assign the emulators to the menu, add the roms directory and where to put the boxart images for your systems. Enjoy!

<a href="https://www.youtube.com/watch?v=NaNY0C7kHTE" target="_blank">https://www.youtube.com/watch?v=NaNY0C7kHTE</a>
Follow me on Youtube for more explicit and unique tutorials on the RG350 http://www.youtube.com/c/MashTec

ace9094

  • Posts: 764
BRILLIAN T VIDEO - Thanks MashTec

Currently I have a few issues using Simple Menu with Rogue CFW but I am slowly working it out.

The main issue issue I have now is every game I try to boot returns to the main menu....  I have checked the info quoted below as suggest on the official Wiki and my patghs and emulator names 100% correct.

Quote
I see my roms but, when launching them, nothing happens and I get sent back to the menu
Check that both your emulator folder for that section as well as the name of the emulator executable are correct in sections.cfg[/qoute]
Dingoo A320, GCW0, RS-97 x2, Revo-K101, RS-90, PSP, GameGadget, New 3DS 128GB, PS Vita 200GB, RS-45, Gamebox Advance and a few other obscure devices

demon cleaner

  • Posts: 151
    • ClassicAmiga
I'm still having the problem that the system logos in the right bottom corner are displayed too big, I mean picture is zoomed like x4 or x5. I cannot fix this.

System.png files are 120x90, but they are the same for any theme. Changing the size doesn't help?