• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Issues With Connecting RG-350 to Winscp?  (Read 721 times)

phil8715 (OP)

  • Posts: 15
Issues With Connecting RG-350 to Winscp?
« on: May 22, 2020, 10:55:07 pm »
I've had  issues with Rogue and I flashed back to stock firmware because I was getting issues with the screen fading out. However when I try to use Winscp it keeps asking me to enter a password even though I set it on the device to allow login without password.

Tried to map the network and that didn't work either. On the odd occasion I do connect in Winscp I attempted to transfer a file and comes up with an error and aborts the operation.

Has anyone got any ideas how I can get it to work?


  • Posts: 22
Re: Issues With Connecting RG-350 to Winscp?
« Reply #1 on: May 24, 2020, 12:45:26 pm »
I use Filezilla because I tend to have problems with winSCP like you had. If you set the system to login without password it should work without it, are you sure you didn't set your connection on winSCP wrong?Also did you install the signed driver from https://github.com/retrogamehandheld/RG-350/blob/master/drivers/windows/RG350-signed_driver.zip. Please make sure that when you install the driver in DEVICE MANAGER that you pick your RG350 and not some other device. You don't want to mess up your drivers. Maybe do a system restore point if your not too sure. I couldn't connect to my computer until I did this.
« Last Edit: May 24, 2020, 12:58:11 pm by Saint434 »

phil8715 (OP)

  • Posts: 15
Re: Issues With Connecting RG-350 to Winscp?
« Reply #2 on: May 25, 2020, 04:28:06 pm »
I reflashed Rogue and it seems to be better. When I first flashed it I used Etcher and was getting some issues. I reflashed using Win32 Disk Imager and all is fine.

I also tried with Filezilla and got the same issues. But as soon as I flashed Rogue it let me connect with Winscp.


Post a new topic