• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: I can't install firmwares in my JXD s7800b and s7300c due error in batch tool1.7  (Read 100 times)

danimourinho (OP)

  • Posts: 4
Hello everyone,
I hope somebody could help me. I did upgrade my JXD s7300c with different/custom firmwares in the past without any problems, using Windows XP and Windows 7 (I never managed to get the rockchip drivers working in Win10). Ive recently got a second hand JXD s7800b and I would like to install a firmware with Android 5+ and see if I could get the Steam Link app working with basic Steam games (WHO NEEDS THE STEAM DECK if you have a JXD lol). Anyway, jokes aside...

I've instaled the ADB drivers and my computer detects the console. I managed to get the Rockchip Batch Tool detecting the device and shows the green square ready to load the firmware, Ive loaded the original and other firmwares found in this forum but when i press UPGRADE or RESTORE I always get the error:

 <LAYER 5-2 TEST DEVICE FAIL>.

I've tried in windows xp, Windows 7 ultimate, different USB ports and cables and I always ended up with that error. I thought it would be something wrong with my device but I tried to do the same with the s7300c and it does exactly the same.

Any help would be truly appreciated.
THANKS IN ADVANCE!