Author Topic: SOLVED: running UAE4ALL on RS-97 Useless CFW 1.6  (Read 133 times)

beldandy561 (OP)

  • *
  • Posts: 81
SOLVED: running UAE4ALL on RS-97 Useless CFW 1.6
« on: January 07, 2019, 03:37:36 pm »
Hello all,

I have seen quite a few people running into issues getting UAE4ALL running on the RS-97 Useless firmware due to the confusion about what to call the Amiga Kickstart rom and where to put it.

I too was having a lot of problems with this as i am a recently new owner of this system and wanted to get this emu up and running.

the error message we all get is about the missing (kick.rom) in the .uae4all folder.

the kickstart rom needs to be renamed to kick.com, that is NOT a typo and is correct, the Error message calling it a .rom file is WRONG.

It all must also be LOWER CASE.  i suggest putting this file in both locations the .uae4all root folder and the UAE4ALL under the EMU folder just too make sure you get the emu booting correctly.

The load times for these files are just as long as if you had the original floppy disk so be patient with them

Once i got this emu up and running, i have been heavily testing it and noticed quite a few games crash shortly into playing or crash before they are finished loading.

some examples of games that do NOT work with this current version are as follows.

Shadow of the Beast 1 & 2. (1 crashes a minute or so into the first level, and 2 crashes during the opening story scene)
shadow Warriors is completley glitched up
Eye of the Beholder 1 crashes during character creation and EoTB2 crashes when starting a new game.