Author Topic: Cant really watch 4k  (Read 566 times)

iStix (OP)

Cant really watch 4k
« on: July 26, 2017, 01:27:24 pm »
So i bought a mini hdmi adapter that would fit. Because of the smalll room between the hinge and port. But ok i get a 4k resolution. ALso youtube 4k works fine. But when i try to load a 4k movie it stutters...
I tried it with WindowsMedia Player and Media Player Classic with k lite codec pack installed. Any got 4k to play? Tried it with a 60gb movie and a 22 one. Bitrates were 66mbits and 35mbits respectively.
a 1080p blueray with high bitrate works fine.

i also moved the video from micro sd to the internal MMC

Maybe someone here can help me out. Also made a reddit post: https://www.reddit.com/r/gpdwin/comments/6pjimm/cant_really_watch_4k/

i tried 8 different players. I am starting to think it is not capable of handling 4k 30fps .mkv files.

ciphray

Re: Cant really watch 4k
« Reply #1 on: July 26, 2017, 03:28:22 pm »
check if the LAV video filter is using intel for it's hardware acceleration, should be in a dropdown box if not, then while video is playing check in LAV again and see what it says is in use as far as hardware acceleration

if the video still stutters try a different file, depending on the format used say if it was 10bit or something else it may not be compatible with intels hardware decoder, and trying to decode it in software would be difficult for an atom chip
« Last Edit: July 26, 2017, 03:30:14 pm by ciphray »