• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Best way to increase visibility?  (Read 2792 times)

phy (OP)

  • Posts: 4
Best way to increase visibility?
« on: November 16, 2016, 02:32:19 am »
I set my resolution to 800 x 600 but it seems not "big" to easy visibility, I also tried increasing scaling but then the bottom and right side of the area still exist outside the screen (just can't see that part).

Any recommendations/tips on what I should do?

Maniac

  • Posts: 421
Re: Best way to increase visibility?
« Reply #1 on: November 16, 2016, 02:43:27 am »
Right click the desktop > Display settings > "Change the size of text, apps, and other items"

phy (OP)

  • Posts: 4
Re: Best way to increase visibility?
« Reply #2 on: November 16, 2016, 03:32:48 am »
It's already set to 100% by default and its grayed out which means I can't change it.


phy (OP)

  • Posts: 4
Re: Best way to increase visibility?
« Reply #4 on: November 16, 2016, 11:14:15 pm »
I have done the custom scaling methods already before my first post.
The problem is that the custom scaling area from outside the screen on the right and bottom side still exist so when you open up an app fullscreen or even large window, part of right and bottom part is not displayed at all.


Maniac

  • Posts: 421
Re: Best way to increase visibility?
« Reply #5 on: November 17, 2016, 02:29:49 am »
Some programs don't work well with scaling. Your only other option might be the built in magnifier....

phy (OP)

  • Posts: 4
Re: Best way to increase visibility?
« Reply #6 on: November 17, 2016, 02:36:19 am »
Okay I found out why it the area to the right and bottom was not restricted to screen when I did custom scaling.
If I have lock screen rotation on - the screen will not recalibrate to restrict area to within the screen.

The screen only re-calibrate whenever a rotation takes place, it seems =\

Maniac

  • Posts: 421
Re: Best way to increase visibility?
« Reply #7 on: November 17, 2016, 12:00:36 pm »
Okay I found out why it the area to the right and bottom was not restricted to screen when I did custom scaling.
If I have lock screen rotation on - the screen will not recalibrate to restrict area to within the screen.

The screen only re-calibrate whenever a rotation takes place, it seems =\

That's weird. What if you disable the Kionix sensors so rotation doesn't occur at all? Maybe that will fix it?