Author Topic: Newbie Troubles -> G7  (Read 1790 times)

NATO Potato (OP)

  • Posts: 2
Newbie Troubles -> G7
« on: May 04, 2014, 10:29:57 am »
Hello, I just received my G7 today and so far I'm pretty impressed, the device feels really good, and looks great;
However as this is my first Android emulator and I've already ran into a few issues, if anyone could give me some pointers it would be much appreciated.

1.) I can't figure out where to put my .bin files; When i load up eSPXe I cannot locate them on the SD card, I've tried putting them in the Rom/PS directory and using preferences to locate them but they don't show. All the games from Happy Chick show up, but i can't figure out how to shift ROMs from the PC to SD card. (Edit)

2.) I was thinking about Flashing Skeletons Legacy ROM but my main PC broke down, and my backup only has linux. I was wondering if anyone could confirm if this guide ( http://wiki.radxa.com/Rock/flash_the_image ) will allow me to flash the ROM using linux.

1.1.) (Edit) - Well i downloaded RetroArc and I'm using PCSx ReARMed [NEON] (Still can't locate them with ePSXe)- I've managed to locate and play the Bin/Img files i put on the SD card, and they work fine, However i can't figure out how to map the Analog sticks (theres no touch button to map to); Clicking on the Right stick brings up a "Quick Menu" but apart from that they don't respond. Do i need to change something in RetroArc to get them to map. - I also have Tincore, and downloaded the Analog support if that helps.

Thanks, for reading, hope you can help.
« Last Edit: May 05, 2014, 03:14:35 am by NATO Potato »

skelton

  • Posts: 6894
Re: Newbie Troubles -> G7
« Reply #1 on: May 05, 2014, 11:31:40 am »
Retired

NATO Potato (OP)

  • Posts: 2
Re: Newbie Troubles -> G7
« Reply #2 on: May 06, 2014, 12:48:08 am »
Hey skeleton, thanks for the response. I followed the guide, mapped the sticks, and they respond, but when i try to map buttons nothing happens, they stay as unmapped. (when it says Press button to map P1UP -etc, I click Dpad Up but it doesn't do anything.) Also, when i use the PS1 emulator that came with happy chick (which was semi mapped) the Dpad works but it's all messed up, Up goes backwards and Left goes right and right doesn't work.

I don't get it, the first game i played off happy chick (CTR) worked perfectly, but now not even that's working.
I tried deleting Happy chicks PS1, and reinstalling ePSXe, but same problem.
What am i doing wrong?
« Last Edit: May 06, 2014, 12:50:16 am by NATO Potato »