Author Topic: GPD Q9 not compatible with any apps from play store  (Read 1344 times)

m38a1 (OP)

  • Posts: 1
GPD Q9 not compatible with any apps from play store
« on: December 09, 2015, 06:06:43 pm »
Hello everybody.
I have a new GPD Q9 psv with a small problem:
When I try to install an app from play store ,ill get a message that this device is not compatible.
I ll get this message with any app.
I want to install Mame4droid on the GPD because this emulator plays mame roms very well.
When i put mame roms in the rom folder happychick does not play the roms.
When I download mame roms with happchick they works fine.
Is there something I can Do?

Thanks in advance   

 

Post a new topic
Post a new topic