Author Topic: G5A stopped powering on  (Read 4994 times)

AncientGamer (OP)

  • *
  • Posts: 12
G5A stopped powering on
« on: February 26, 2014, 06:02:43 am »
Hey folks, I searched for this issue before posting this so sorry if I missed an answer somewhere.

I got my GPD G5A today, installed the Legacy rom 4.2.2 and everything was working fine.  I used it for about three hours and there were no issues.  During that time I had it plugged into the computer charging for only a few minutes here or there while I was transferring some files.

While I was using chrome, the device powered off and made the android "low battery" sound even though the battery was at more than 50%.  Now when I plug it in it shows the charging animation for a few seconds, if I try to power it on, I get the GPD logo and then the power immediately cuts off and the screen goes back to the battery charging animation.

I reloaded Legacy which worked fine, however, I still have the same problem after completing that step.  Instead of powering on after the Legacy install like normal, it showed the GPD logo, cut off and went to the charging animation for a few seconds.

Please note the following: I have tried to power the device on under three conditions - plugged into nothing, plugged into an ac adapter and plugged into a usb port on a computer.  Under all three conditions, the result is the same.

Does anyone know what the heck happened here and how to fix it?

Thanks.
« Last Edit: February 26, 2014, 06:04:16 am by AncientGamer »

AncientGamer (OP)

  • *
  • Posts: 12
Re: G5A stopped powering on
« Reply #1 on: February 26, 2014, 06:24:29 am »
OK, here's an update...

I unhooked it from the charger and let it sit for about 10 minutes, and then it finally powered back on with 4% battery and is charging properly now.

I'm not exactly filled with confidence in this device so far, but we'll see how things go with it.  If anyone is able to explain why the problem described in the first post happened, I'd appreciate it.

One more note, not sure if this was a documented issue with Legacy or not, but the bottom row of icons on my home screen vanished twice.  The first time I put a folder down in the bottom row, it was the only item there, I went into the app drawer, came back and it was just gone.  The apps were all still on the device, they were just off the home screen.

After that I put individual apps along the bottom row, downloaded a new app from the play store and then every icon on the bottom row just vanished.  Again, the actual apps were still installed on the device, they were just gone from the home screen.  I did check all the other home screens and they did NOT move to any of the others.

Has anyone else ran into these sort of issues?

stpat

  • *
  • Posts: 435
Re: G5A stopped powering on
« Reply #2 on: February 26, 2014, 07:20:47 am »
I had pretty much the same thing happen to me yesterday when mine arrived. It came pre-charged, so I booted it, installed Legacy 4.2.2, then played with it for a few hours.

All of a sudden I got a pop-up saying to connect my charger (even though the battery gauge said I was still a little bit above 50%) and my unit powered off (all in a matter of a few seconds.)

In my case, I didn't try to turn my unit back on, I just connected the charger and went to bed.

Today I turned it on, played with it for a number of hours, it eventually went way below 50%... I opted to charge it around the 15-20% mark, no auto-shutdown this time.

So, I'm not really sure what the deal was... clearly the battery gauge was off, but it seems to be working better now (not conclusive since it's only been once, but it didn't shutdown at 50% again.)

As for your device not turning back on at first, that's actually normal. A device with a dead battery won't turn on until the battery has charged to a certain degree, even if plugged into a wall. All my tablets do the same thing. So, I wouldn't worry about that.

Anyone have any theories on the battery weirdness?

skelton

  • *****
  • Posts: 6842
Re: G5A stopped powering on
« Reply #3 on: February 26, 2014, 07:55:25 am »
My guess is that your batteries came with bad calibration? Never had an issue like that. I suppose after a full charge should be ok.

About the missing icons, only one user had reported something like that, and reinstalling the rom made the trick. It never happened to me.

Did you install the rom with the restore option, isn't it?

Retired

crazyhorse2352

  • *
  • Posts: 124
Re: G5A stopped powering on
« Reply #4 on: February 26, 2014, 08:27:14 am »
 
   Mine was the same, powered off after first charge at about 60% (DeenOX's too i believe he said) but since then the battery has been fine. My apps disappear of the home screen bottom line too, don't put any there now.I am on legacy firmware too.

 Apart from that still love the device, been playing epsxe with the analogs RC Copter is cool and Reicast works ace- Daytona in the car view is a steady 50fps.Tried Alien Front Online which looked to be running full speed but graphical glitches render it unplayable. Hope the team can fix it.

ruffnutts

  • ****
  • Posts: 2680
Re: G5A stopped powering on
« Reply #5 on: February 26, 2014, 08:31:55 am »
Quote
apps disappear of the home screen bottom line too

Yes Mine is doing this my icons disappear after a reboot or on and off strange that, its this a known issue?

skelton

  • *****
  • Posts: 6842
Re: G5A stopped powering on
« Reply #6 on: February 26, 2014, 08:40:40 am »

Weird, it never happened to me. So I cannot replicate the issue. As a workaround, try using another launcher (Apex, Nova, whatever) to see if the problem is solved. If not, my guess is that your devices are not mounting internal memory as fast as it should.
Retired

lemmywinks

  • ****
  • Posts: 2776
Re: G5A stopped powering on
« Reply #7 on: February 26, 2014, 09:19:55 am »
I had the disappearing icons thing with the stock firmware, seems like a bug in the launcher with these things. I always use Apex Launcher anyway which doesn't have this problem.
Handhelds:
GPD Win, GPD XD 64gb, Pap KIII-Plus, RS-97, RS-90, New Bittboy, 3DS XL, DSi XL, GBA SP, GBBC Clone, Gameboy Pocket, PSP Go,
PC:
HP Envy M6, Acer 522, Dell Mini 9
Psion 5 & 5MX
Tons of other old laptops and tablets.....

AncientGamer (OP)

  • *
  • Posts: 12
Re: G5A stopped powering on
« Reply #8 on: February 26, 2014, 02:17:44 pm »
Just another quick update.

The device SEEMS to be working fine now.  I do know that for many tablets/phones you can't turn them back on immediately after the battery dies, it was just since it had been at 50% I didn't think that was the issue.  Still thanks for all the replies here.

I did also install Apex launcher (which I forgot I'd been using on my gaming-only xperia play for some time  :)) and it has no issues with the bottom row of icons vanishing,  but it does have a few of its own minor issues.  The dock icons (the always present ones) often become misaligned and you have to rotate the device to fix it.  Is that issue happening to everyone else using Apex on this device?

lemmywinks

  • ****
  • Posts: 2776
Re: G5A stopped powering on
« Reply #9 on: February 26, 2014, 02:36:01 pm »
Not had that issue however I just switch mine to landscape permenantly instead of autorotate as I never use it in portrait mode on the G5A due to it's shape. Never had that with the JXD S7300 though and I used that like a tablet.
Handhelds:
GPD Win, GPD XD 64gb, Pap KIII-Plus, RS-97, RS-90, New Bittboy, 3DS XL, DSi XL, GBA SP, GBBC Clone, Gameboy Pocket, PSP Go,
PC:
HP Envy M6, Acer 522, Dell Mini 9
Psion 5 & 5MX
Tons of other old laptops and tablets.....

AncientGamer (OP)

  • *
  • Posts: 12
Re: G5A stopped powering on
« Reply #10 on: February 26, 2014, 02:52:18 pm »
I actually set it to landscape only mode initially, then the problem surfaced.  After that I switched the setting to auto-rotate and rotating to portrait and then back to landscape immediately fixes it.  It also seems to happen every time I hide and then show the status bar, but sometimes it just happens randomly as well.

FYI, I have five icons on the dock.

lemmywinks

  • ****
  • Posts: 2776
Re: G5A stopped powering on
« Reply #11 on: February 26, 2014, 03:19:25 pm »
Just tried to reproduce that using the Apex behaviour settings and I don't get any issues. I have 5 icons in the dock too, the Android display setting is set to autorotate but the Apex setting is set to landscape.
Handhelds:
GPD Win, GPD XD 64gb, Pap KIII-Plus, RS-97, RS-90, New Bittboy, 3DS XL, DSi XL, GBA SP, GBBC Clone, Gameboy Pocket, PSP Go,
PC:
HP Envy M6, Acer 522, Dell Mini 9
Psion 5 & 5MX
Tons of other old laptops and tablets.....

AncientGamer (OP)

  • *
  • Posts: 12
Re: G5A stopped powering on
« Reply #12 on: February 26, 2014, 08:28:40 pm »
After charging to a 100% last night I figured I'd look and see how the battery did from there and the percentage at which it would die.  Here's what happened.

First, I got roughly six hours on this charge and that was with almost constantly running emulators.  I had the device hooked up to the computer for a total of about 20 minutes while transferring some files, but that is the only charging that was done after this morning.  It only added about 4% to the charge during that time.

I got my first low battery alert at 14%.  It had been on 14% for maybe 3 seconds before I got that lovely android low battery "honk" sound.  About two seconds after that it said "powering down" and shut itself off again.

Now, I'm not complaining about battery life, it's actually a little better than I expected from what I'd been reading about the device for months.  I would like to know if others running Legacy 4.2.2 are seeing their device power off at relatively high percentages like 14.  This happening to anyone else?

stpat

  • *
  • Posts: 435
Re: G5A stopped powering on
« Reply #13 on: February 26, 2014, 08:35:55 pm »
I got my first low battery alert at 14%.  It had been on 14% for maybe 3 seconds before I got that lovely android low battery "honk" sound.  About two seconds after that it said "powering down" and shut itself off again.

Now, I'm not complaining about battery life, it's actually a little better than I expected from what I'd been reading about the device for months.  I would like to know if others running Legacy 4.2.2 are seeing their device power off at relatively high percentages like 14.  This happening to anyone else?

I'm curious too. Like I said, my device was between 15-20% last night when I just decided to plug it in... In hindsight I wish I had waited for the low battery warning, but I didn't (at the time I was just happy to see it make it past the 50% mark without powering itself off). I'll give it a go again tonight and see what mine does (playing it until it shuts itself down).

skelton

  • *****
  • Posts: 6842
Re: G5A stopped powering on
« Reply #14 on: February 26, 2014, 08:39:23 pm »
That is normal and will happen in legacy or stock firm, jellybean or kitkat, it's the same.
Retired

stpat

  • *
  • Posts: 435
Re: G5A stopped powering on
« Reply #15 on: February 27, 2014, 03:01:07 pm »
That is normal and will happen in legacy or stock firm, jellybean or kitkat, it's the same.

You're referring to the powering off at ~14%, right?

skelton

  • *****
  • Posts: 6842
Re: G5A stopped powering on
« Reply #16 on: February 27, 2014, 03:02:23 pm »

Yep
Retired

ker

  • **
  • Posts: 603
Re: G5A stopped powering on
« Reply #17 on: February 27, 2014, 11:20:50 pm »
So this console has available only 85% of its battery? Or I misinterpreted something...

skelton

  • *****
  • Posts: 6842
Re: G5A stopped powering on
« Reply #18 on: February 28, 2014, 06:46:47 am »
Nope, it has a 100 percent, it's just the way android read the values.
Retired

 

Post a new topic
Post a new topic