Author Topic: Couple of issues with ePSXe and GPD G5A  (Read 2155 times)

lemmywinks (OP)

  • ****
  • Posts: 2764
Couple of issues with ePSXe and GPD G5A
« on: February 24, 2014, 10:40:20 pm »
Having two problems with ePSXe at the moment and wondered if anybody could help.

The first is I can't map the right analog, the gamepad is configured as tincore-joy, dualshock and the axis are mapped as AXIS_RX and AXIS_RY. The left stick works fine, can't figure out why it isn't working.

The second problem is with the Need for Speed games (Porsche Unleashed and Hot Pursuit), the camera reverts to the reverse view (looking back from the front of the car) and I can't change it, pressing L1 momentarily corrects it like the views are reversed or something. This didn't happen previously before updating to the latest version today and I just wanted to confirm it isn't something I'm doing before I shoot the developer a message. The L1 button is working perfectly in other games.


Also if there's any way to map the analog sticks in N64oid then that would be great, they work in Mupen64 though so it's not essential.
« Last Edit: February 24, 2014, 10:44:52 pm by lemmywinks »
Handhelds:
GPD Win, GPD XD 64gb, Pap KIII-Plus, RS-97, RS-90, New Bittboy, 3DS XL, DSi XL, GBA SP, GBBC Clone, Gameboy Pocket, PSP Go,
PC:
HP Envy M6, Acer 522, Dell Mini 9
Psion 5 & 5MX
Tons of other old laptops and tablets.....

skelton

  • *****
  • Posts: 6834
Re: Couple of issues with ePSXe and GPD G5A
« Reply #1 on: February 24, 2014, 10:52:18 pm »

Right analog is Z and RZ, in both stock and LegacyROM, so change to that and should be fine. It's what I use to play ape escape.

About the need for speed, no idea. I haven't had any problems with games that use L1 in epsxe. Maybe an emulator bug with that game?

N64oid doesn't support proper analogs, only left works, but do same function as dpad (in g5a and all devices), so the only way is using tincore and convert right stick to regular keys for C buttons. Same for dpad or will do the same as left analog. I honestly think mupen is much better, and have a proper input support.

Retired

lemmywinks (OP)

  • ****
  • Posts: 2764
Re: Couple of issues with ePSXe and GPD G5A
« Reply #2 on: February 24, 2014, 11:11:02 pm »
Cool thanks Skelton, that works fine now so I can play Alien Resurrection.

The second one is a emulator bug I think, I have been playing NFS Hot Pursuit for a while on ePSXe and this update is the only time I've had the issue. Obviously Porsche Unleashed must be the same engine as it has exactly the same problem, I'll message the developer about it as he's really helpful.
Handhelds:
GPD Win, GPD XD 64gb, Pap KIII-Plus, RS-97, RS-90, New Bittboy, 3DS XL, DSi XL, GBA SP, GBBC Clone, Gameboy Pocket, PSP Go,
PC:
HP Envy M6, Acer 522, Dell Mini 9
Psion 5 & 5MX
Tons of other old laptops and tablets.....

 

Post a new topic
Post a new topic