• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Can't install Yaba Sanshiro on my GPD XD (Resolved)  (Read 2542 times)

MethidMan (OP)

  • Posts: 14
Can't install Yaba Sanshiro on my GPD XD (Resolved)
« on: October 25, 2020, 02:16:15 pm »
I just got my GPD XD repaired and modified to have the Legacy ROM (thank you PsyOps), but now I'm having trouble re-installing Yaba Sanshiro (Sega Saturn emulator for Android) onto it.

Yaba Sanshiro is no longer available on the Play Store and the new Pro 2 version that is available has the cheat function removed in order to comply with Google's new rules. I prefer to have the cheat function, so I downloaded a few APK's of the older versions from alternate sites.

However, none of them work whenever I try to install any of them; I get a message saying "There was a problem parsing the package". Can someone help me here?
« Last Edit: October 26, 2020, 08:40:40 am by MethidMan »

MethidMan (OP)

  • Posts: 14
Re: Can't install Yaba Sanshiro on my GPD XD (Resolved)
« Reply #1 on: October 26, 2020, 08:11:05 am »
I figured out the problem: the versions I've been sideloading have all been versions that require a minimum of Android 5.0. The GPD XD model I have (the non-Plus version) supports Android 4.4.4. I had to download Yaba Sanshiro 1.9.2 which is the latest version that supports Android 4.4.4. That must've been the version I had when I first installed Yaba Sanshiro.

It's installed now. Consider this resolved.

 

Post a new topic
Post a new topic