• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Buttons only activate when held down for 1+ seconds  (Read 637 times)

krillme (OP)

  • Posts: 13
Buttons only activate when held down for 1+ seconds
« on: November 26, 2017, 02:49:45 am »
Weird problem. Yesterday I made a post about disabling the gamepad mapper, and although I made no progress, I didn't change or delete anything. I was happily playing some games on the device after the post, and it was working completely fine. Today, I started up the device, moved my folder of ROMs, and installed the latest version of RetroArch. Suddenly, the controls no longer worked properly. On the launcher, they work fine. Pushing the d-pad gives instant results and I can launch apps with the A button. But in every app, the buttons now only work when I push them down for over a second. I tried switching between Xbox and PS3 mode and the PS3 mode was even worse, having to hold buttons down for almost 4 seconds before getting any response. This is bizarre and I have no clue what changed it; my ROMs folder was separate from all other system files so moving it shouldn't have done anything, and I can't imagine installing RetroArch permanently altering my software.

I have no clue what is causing this. I've done many software tweaks on the device but they've been stable for almost a year now with no problems. I'd rather not reflash yet because backing up this device is a major pain for me, for some reason backing up a 100 mb ISO from the GPD XD takes over an hour. It will take days to back up the device.

EDIT: Nevermind, figured it out. An app I was previously using updated and for some reason was "hijacking" the gamepad. Uninstalled it and everything worked.
« Last Edit: November 26, 2017, 03:15:05 am by krillme »

xdplus fanatic-oopsy

  • * AKA Dreamesper
  • Posts: 1339
Re: Buttons only activate when held down for 1+ seconds
« Reply #1 on: November 26, 2017, 10:04:58 am »
oh okay, glad it works now



Post a new topic