Author Topic: Battle Supremacy by Atypical Games.  (Read 474 times)

Thrush1120 (OP)

  • Posts: 47
Battle Supremacy by Atypical Games.
« on: June 16, 2018, 03:42:34 pm »
I downloaded and installed it. Went to play it on GPD XD Plus and it said it needed Opengl 3.0 in order to play it. Has anyone found away to play it on GPD Xd Plus?

skelton

  • Posts: 6891
Re: Battle Supremacy by Atypical Games.
« Reply #1 on: June 16, 2018, 07:24:20 pm »
The Xd Plus support openGL es 3.2, so it should run , even the old XD is openGL3.0 . If it doesn't run, maybe is some GPU drivers incompatibilty.
Retired

 

Post a new topic
Post a new topic