Author Topic: Amiga emulation woes (help/advice needed)  (Read 266 times)

addyb (OP)

  • *
  • Posts: 7
Amiga emulation woes (help/advice needed)
« on: June 02, 2018, 07:14:15 pm »
Hi all.

Received my first ever gpd XD plus today and so far so good for emulation apart from the Amiga. I did some research beforehand and got the feeling that uae4all was the most popular. I installed and configured that but when I browse for my adfs under floppy drives my directories don't show. Like it won't go up a level to where they are. Almost like it's a permissions issue or something. Anyway I sacked this off and tried uae4arm and that doesn't seem to load anything but this could be a config issue (I have all the KS Roms etc, I used to emu Amiga on pc so am aware of the insurance and outs).
If anyone has a workable config for this one could you please let me know the settings you used.

Lastly I tried UAE4Droid which launches my sensi soccer fine but I'm unable to save states (doesn't appear to be an option) so that's no good. Is there any other emulator I can try or can anyone assist?

Thanks in advance.

addyb (OP)

  • *
  • Posts: 7
Re: Amiga emulation woes (help/advice needed)
« Reply #1 on: June 05, 2018, 01:33:49 pm »
I messed with uae4arm a bit more and got swos 96-97 working. Oh my I'm terrible at it now though haha.

 

Post a new topic