Author Topic: [ROM] LegacyROM 2.0 for Q9 and Q9PSV  (Read 29056 times)

skelton (OP)

  • Posts: 6894
[ROM] LegacyROM 2.0 for Q9 and Q9PSV
« on: May 09, 2016, 12:00:45 pm »
THIS ROM IS DISCONTINUED. i DON'T HAVE A Q9 ANYMORE AND I HAVE DECIDED TO RETIRE FROM ANDROID DEVELOPMENT, SO DON'T EXPECT UPDATES

Rom deleted.
« Last Edit: October 13, 2018, 02:43:59 pm by skelton »
Retired

skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #1 on: May 11, 2016, 10:32:05 am »
I noticed a small bug in the rom with some google apps like youtube or chrome that doesn't allow to init session with google account. I will try to repair the bug. Sorry for the incovenience.

Edit: I have the bug fixed. Uploadin new versions (my internet connection is a little bit slow these days)

Links for q9PSV with the bug fixed uploaded.
« Last Edit: May 11, 2016, 01:51:43 pm by skelton »
Retired

skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #2 on: May 11, 2016, 03:56:13 pm »
All links reuploaded with the bug fixed
Retired

sirp0p0

  • Posts: 600
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #3 on: May 11, 2016, 10:50:59 pm »
Great. I'm just waiting to get enough time to actually sit down and get everything ready. Haven't had a chance to play with my Q9 in a while.

What's unstable with the 1.8Ghz version? Is it to do with the ROM, or is it the hardware like a heat issue?

skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #4 on: May 11, 2016, 10:58:32 pm »
Probably my q9psv, that has worst dissipation. I notice it hotter than my old broken q9. My old q9 was stable at 1,8, but my q9psv has some unstabilities at 1,8 GHz, so i guess it's my new.device. difference between 1,6 and 1,8 is very minimal though, so not a big deal.

I use it at 1'6 and it's stable, but i cannot claim that all devices allow 1,8. So those flashing it a 1'8 GHz do it at your own risk.
« Last Edit: May 11, 2016, 11:13:20 pm by skelton »
Retired

sirp0p0

  • Posts: 600
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #5 on: May 11, 2016, 11:15:44 pm »
Would one of those small stick-on heatsinks like the have for the Raspberry Pi would help the heat issues?
http://www.modmypi.com/raspberry-pi/accessories/heat-sinks-and-cooling/raspberry-pi-heat-sink-kit-black

skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #6 on: May 11, 2016, 11:21:18 pm »
It could help probably. The old q89 used a heatsink more or less that size. but i don' think i open my device. I only use it from time to time, i usually play with the gpd xd. And 1'6 GHz is enough for me. I am also very bad opening devices, so i prever not to risk, because i only have this new model for developing.
« Last Edit: May 11, 2016, 11:25:59 pm by skelton »
Retired

sirp0p0

  • Posts: 600
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #7 on: May 11, 2016, 11:38:21 pm »
I give credit to the Q9 for being very easy to open/fix. Just pop the back off and you're in. The XD looks like a pain in comparison.
I've played around with the idea of cutting some vents  in the back and maybe mounting a really small fan to move the air, but that would be a big project as I've only ever used my dremel tool once and would hate to screw it up my case.

lexluthermiester

  • Posts: 31
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #8 on: May 23, 2016, 07:01:15 am »
Skelton, once again Thank You much for all your hard work!

lexluthermiester

  • Posts: 31
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #9 on: May 23, 2016, 07:19:58 am »
I give credit to the Q9 for being very easy to open/fix. Just pop the back off and you're in. The XD looks like a pain in comparison.
I've played around with the idea of cutting some vents  in the back and maybe mounting a really small fan to move the air, but that would be a big project as I've only ever used my dremel tool once and would hate to screw it up my case.

I've installed copper shims into two Q9's, a Q89 and Q88+, with flexible heatpads to act as heat spreaders. They're 4cm's square and 1mm think. All seem to work really well at dissipating any heat the tablets make. With my personal Q9 it can be clocked at 1.8ghz using Skelton's other firmware and the thing doesn't get any warmer than it does at 1.6ghz. So I just leave it there. Battery life suffers a little but as I've set the CPU scheduling to "on demand" it not too bad.

siegel17701

  • Posts: 265
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #10 on: May 29, 2016, 12:25:12 am »
I installed the GPD Q9 PSV 1.8 and it was working fine. Then it showed "type password to decrypt" and locked up. I reinstalled the ROM. Is this an issue, did I do something wrong. Should I use the 1.6? Any help would be appreciated.

Sent from my A0001 using Tapatalk


sirp0p0

  • Posts: 600
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #11 on: May 29, 2016, 12:29:55 am »
I installed the GPD Q9 PSV 1.8 and it was working fine. Then it showed "type password to decrypt" and locked up. I reinstalled the ROM. Is this an issue, did I do something wrong. Should I use the 1.6? Any help would be appreciated.

Sent from my A0001 using Tapatalk


If you search the forums another user had this problem but I believe the only solution is to reflash the firmware. It's a rare known Android bug with no real fix if I recall.

siegel17701

  • Posts: 265
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #12 on: May 29, 2016, 12:43:23 am »
I installed the GPD Q9 PSV 1.8 and it was working fine. Then it showed "type password to decrypt" and locked up. I reinstalled the ROM. Is this an issue, did I do something wrong. Should I use the 1.6? Any help would be appreciated.

Sent from my A0001 using Tapatalk


If you search the forums another user had this problem but I believe the only solution is to reflash the firmware. It's a rare known Android bug with no real fix if I recall.
I reflashed I will have to keep back ups, frequently

Sent from my A0001 using Tapatalk


siegel17701

  • Posts: 265
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #13 on: May 29, 2016, 01:12:38 am »
So I'm back up with 1.8. some games seem to stutter. GTA 3 is bad. Is this what Skelton meant by unstable?

Sent from my A0001 using Tapatalk


skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #14 on: May 29, 2016, 11:04:03 am »
Gta 3 stutters a lot in almost all devices. It's a very poor port. Curiously vice city or San Andreas work much better.
Retired

siegel17701

  • Posts: 265
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #15 on: July 12, 2016, 02:07:58 pm »
Has anyone seen touchscreen problems with the psv 1.8 rom?  I don't know if my device is buggy or if it is the ROM acting up.  Half my touches don't register.  😬😤

Sent from my Nexus 5 using Tapatalk


skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #16 on: July 12, 2016, 04:13:13 pm »
Touch screen is the same as stock roms. Nothing different in this sense. Probably your device is buggy. No problems for me in touch screen in my rom or stock rom.
« Last Edit: July 12, 2016, 04:15:01 pm by skelton »
Retired

siegel17701

  • Posts: 265
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #17 on: July 12, 2016, 05:15:41 pm »
Touch screen is the same as stock roms. Nothing different in this sense. Probably your device is buggy. No problems for me in touch screen in my rom or stock rom.
That's what I figured. Time to sell on eBay before it irritates  me too much :(

Sent from my MB886 using Tapatalk


sirp0p0

  • Posts: 600
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #18 on: July 12, 2016, 11:27:27 pm »
I'd download a touch tester app for go to Settings > Developer Options > Show touches to see if there are any dead spots in the digitizer.

siegel17701

  • Posts: 265
Re: [ROM] LegacyROM 2.0 for Q9 and Q9PSV
« Reply #19 on: July 13, 2016, 02:00:21 pm »
I'd download a touch tester app for go to Settings > Developer Options > Show touches to see if there are any dead spots in the digitizer.
Thanks, I'll give it a try. ... ...  My touches are just a bit off every once in a while.  Maybe a centimeter or two.

Sent from my Nexus 5 using Tapatalk


 

Post a new topic