Author Topic: [ROM] LegacyROM 1.5 GPD-g5a Kitkat  (Read 23093 times)

tiagao_extremo

  • Posts: 747
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #40 on: September 13, 2014, 12:23:23 am »
Thanks for the reply about the stock mapper Skelton.  I thought the mapper would log the setup against the default name for the app, but it didn't do that for Carmageddon, it just goes to defaults when the game is restarted another day.  Based on this I'd prefer Tincore on the action bar.  I know you suggested to someone else to revert to an earlier firmware to do this, but that seems like a backward step.  Is there any chance you can make another kernel for 1.5 that changes the key mapper on the action bar back to tincore?  I think once people start using the default mapper they will realise that it's too limited and it's a shame for possibly your last build to not have the tincore action bar option.

+1. Thanks Dr_Bunsen. That person was me. I was starting to think that maybe everyone was a fan of the stock mapper. Tincore in my opinion is the best mapper i've ever seen. Stock is way too limited. I'm using legacy rom 1.5 kitkat because i think that games are running slightly better with the new drivers, but could be just an impression.

adventureFAN

  • Posts: 239
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #41 on: September 13, 2014, 08:42:58 am »
I'm a fan of the stock mapper because it's easy and simple =P
But yeah... I don't play many Android games *cough*
My Handhelds: PS Vita, PSP (1000), New 3DS, NDS lite, GBA SP, GB Micro,
LCL Pi-Boy 3A+, GPD XD (Old), PowKiddy X18, RG350, PlayGo, GKD350H.

Favorite: Odroid Go Advance

skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #42 on: September 13, 2014, 09:13:44 am »
I cannot make everyone happy. Some people complained that I removed stock mapper. To remove it again I have to recompile all SDK, which takes some hours in my computer running at full CPU.

If I update to 4.4.4 I will try to make two versions of it.
Retired

logseman

  • Posts: 41
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #43 on: September 14, 2014, 09:47:20 pm »
I like the stock mapper and so far I've been able to map every game I've played with it, Carmaggeddon included.

tiagao_extremo

  • Posts: 747
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #44 on: September 20, 2014, 09:21:20 pm »
To flash fonts maybe you can try to install CWM and flash from there. There is a CWM compatible with kitkat in arctools.apk that it is in arctablet. I think it's called CWM recovery by ManuPC or something like that.

I tried this apk that Skelton said a couple of weeks ago. It works to install CWM recovery and install another fonts. It's free, so i don't see any trouble just in case someone wants to install it too:

http://ge.tt/4kklvs81/v/73

Jonesey

  • Posts: 14
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #45 on: October 15, 2014, 06:32:07 pm »
Apologies if this is a dumb question, but is it possible to use the kernel that comes with this ROM with the Skeleton 1.1 ROM?

skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #46 on: October 15, 2014, 06:45:10 pm »

Do you mean 1.1 LegacyROM? Most probably yes, but I personally don't see the point of doing that. 1.5 is more polished
Retired

Jonesey

  • Posts: 14
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #47 on: October 15, 2014, 10:21:43 pm »
Yes I did mean 1.1 LegacyROM, sorry. The reason for doing that, as far as I could see, was that I'd get some of the benefits of 1.5 without having to revert back to the stock mapper, which I don't really want to do. Other than the changes to the Kernel it wasn't clear to me what the benefits of 1.5 over 1.1 (which I think is great!) are. In what other ways is 1.5 more polished Skeleton?

skelton (OP)

  • Posts: 6894
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #48 on: October 15, 2014, 10:33:11 pm »
I personally notice a bit smoother, and some android games seem to perform a bit better. But flashing just a kernel is probably enough, so if you are not interested in stock mapper (which I understand), then perhaps is better to stay with 1.1 for you. I always say the same, if you are happy with a firmware, no need to change.
« Last Edit: October 15, 2014, 10:36:28 pm by skelton »
Retired

Jonesey

  • Posts: 14
Re: [ROM] LegacyROM 1.5 GPD-g5a Kitkat
« Reply #49 on: October 16, 2014, 10:44:23 pm »
Gave flashing the 1.5 kernel on the 1.1 ROM a try. All worked except the wifi which wouldn't switch on. So flashed back the 1.1 ROM stock kernel and wifi back working again. It was worth a try!

Ps.. apologies for the mis-spelling of your name Skelton; I just noticed my autocorrect was putting an 'e' in there!