Author Topic: Problem with my Gemei A330  (Read 1262 times)

balrog_02 (OP)

Problem with my Gemei A330
« on: June 01, 2015, 08:16:42 am »
Hi everyone, first of all sorry about my english, Iīm from Spain and I have a problem with my gemei. I have update it at 1.1 rev 3, but no matters what firmware you put my console always hangs during media library update so I have to turn off and when I turn on in folders (that are full) doesnīt appears anything, I donīt know what to do  :'( Help please!!!!!!!!

Melquiades

  • *
  • Posts: 289
Re: Problem with my Gemei A330
« Reply #1 on: June 01, 2015, 09:09:40 am »
I would copy an older firmware. I am not sure which one I have installed, but to the best of my knowledge, there were only Rev. 00 and Rev. 01. Also, be sure to avoid mixing Dingoo and Gemei emulators. One thing I noticed is that for the CPS2 emulator I had to switch to the one in Rev. 00 while in Rev. 01 or it would not open. Try that, maybe it will help.

Also, a shot in the dark, but be sure to check "internet game", not 1 player game for everything except GBA. You can also try opening the custom SNES emulator from the apps tab. YOu will see here if the problem is with the explorer or with the emulators. If your SNES games do not appear here the jukebox is not updating properly.

Finally, I think I got the same mistake once. I had the console set to SD card but the SD card was not inserted. Also, the console went crazy and failed to "update the jukebox" when the SD card was inserted with a million roms. Try deleting some of them if that is the case.

Good luck fixing this, the Gemei 330 is great even by today standards.  ;)

« Last Edit: June 01, 2015, 09:17:38 am by Melquiades »

balrog_02 (OP)

Re: Problem with my Gemei A330
« Reply #2 on: June 01, 2015, 12:22:11 pm »
There is no way, I change to the original 1.1 firmware but when it start to update de library hang, I found this on internet but I donīt understand:

Q. Console hangs during media library update How to fix it.?
A. Do not use Russian locale on console.

Any ideas?   :'( :'( :'( :'( :'( :'( :'(

Melquiades

  • *
  • Posts: 289
Re: Problem with my Gemei A330
« Reply #3 on: June 02, 2015, 07:59:17 am »
Try this, do a safety copy in your PC of all the ROMS.

Then remove pretty much all the roms except one game. Try the library update now.

If it works try putting back the roms folder by folder and updating the library. Maybe you a corrupted zip or something.

 

Post a new topic