Author Topic: Issues updating to 1.1  (Read 10950 times)

blastyrant

  • Posts: 113
Re: Issues updating to 1.1
« Reply #20 on: February 02, 2011, 11:35:03 pm »
thanks for the link.

i wish the sdk was better supported and organized. it seems like homebrew devs don't want to mess with the ga330 yet. to be honest i feel it is so much better than the dingoo products. i feel like of all the "dingoo" type systems this is the one to own. i guess we have to hold out hope that dingux is ported.

gibberish

  • Posts: 573
    • Obscure Handhelds
Re: Issues updating to 1.1
« Reply #21 on: February 02, 2011, 11:46:25 pm »
it wouldnt let me create an account for ages, but then suddenly one day it did. so i made a generic one for anyone that cannot create their own.

login using:
username: dingoonity
password: monkeytennis123 (no i don't use that password or anything like it anywhere else before anyone gets any clever ideas ::))

the pull down menu doesn't do anything as far as i can tell, just leave it on whatever it is already set to. unfortunately i can't seem to login on the translated page, so i have 2 instances of the forum running - one in chinese and one in englsih. you can figure out where to navigate to by cross referencing them. man i wish i could speak chinese :-)



http://bbs.gemeitech.com/index.php

edit: it looks like links are still hidden, even when logged in  :'( you probably need a certain amount of posts or something...

« Last Edit: February 02, 2011, 11:51:49 pm by gibberish »

1wiierdguy

  • Posts: 218
Re: Issues updating to 1.1
« Reply #22 on: February 18, 2011, 05:54:43 am »
 The 1.1 update has finally appeared on the Gemeitech site. I guess it is official now without doubt.

yoshi41

  • Posts: 474
Re: Issues updating to 1.1
« Reply #23 on: February 19, 2011, 12:23:34 pm »
Thanks for the news !

Here's the link...

http://translate.google.ch/translate?hl=en&sl=zh-CN&tl=en&u=http%3A%2F%2Fwww.gemeitech.com%2FDownload.asp

http://translate.google.ch/translate?hl=en&sl=zh-CN&tl=en&u=http%3A%2F%2Fwww.gemeitech.com%2FView_Down.asp%3Fid%3D157

It's a newer firmware, with timestamp Feb 13 2011 13:48:16.

Don't try to download without a download manager such as JDownloader, it's a complete nightmare !
Emulator packs and fact sheets for Wiz, Caanoo, Dingoo and Pandora.

1wiierdguy

  • Posts: 218
Re: Issues updating to 1.1
« Reply #24 on: February 19, 2011, 11:20:15 pm »
 O.k. This version brings back the different file extensions that were in the beta version but not the supposed "official" version that came out later. So I've had to rename Doom's extension again from .cc to .c3s. The Snes.sim also wouldn't launch any games until I renamed it sfc.sim. It offers no better compatability to the earlier version from what I've tested.

yoshi41

  • Posts: 474
Re: Issues updating to 1.1
« Reply #25 on: February 19, 2011, 11:32:24 pm »
I have no issues with snes.sim. I deleted all SNES related cfg files before I copied snes.sim. Don't know if this is necessary or not.
Emulator packs and fact sheets for Wiz, Caanoo, Dingoo and Pandora.

blastyrant

  • Posts: 113
Re: Issues updating to 1.1
« Reply #26 on: February 22, 2011, 06:24:07 pm »
Don't try to download without a download manager such as JDownloader, it's a complete nightmare !

interesting... i clicked on the link in a non-translated page and a download popped right up.

yoshi41

  • Posts: 474
Re: Issues updating to 1.1
« Reply #27 on: February 22, 2011, 09:48:04 pm »
OK, it seems to be a general problem with the translated link, here's the original chinese link...

http://www.gemeitech.com/Download.asp

The problem I had was another one. The download was extremely slow and aborted several times. This can be easily avoided with JDownloader. Anyway, the site seems to be quite OK sometimes, sometimes not.
Emulator packs and fact sheets for Wiz, Caanoo, Dingoo and Pandora.

SittButt

  • Posts: 83
Re: Issues updating to 1.1
« Reply #28 on: February 22, 2011, 11:42:44 pm »
What a weird update ... I put it on my GA330 then update ... no more emulation works ...
Also Internet game and Single Game ...

I verify too that my MicroSD got the roms also (if the update delete all my roms) that's not in in this case ...

Then seems to be a real buggy update.

I will backward update my gemei to make it work

blastyrant

  • Posts: 113
Re: Issues updating to 1.1
« Reply #29 on: February 24, 2011, 06:25:15 pm »
is the problem perhaps that you need to update the jukebox so that roms are re-associated with the emus? or are you just saying that you already did this and the emus just flat out do not work?

xdf

  • Guest
Re: Issues updating to 1.1
« Reply #30 on: February 28, 2011, 11:37:43 pm »
Strangely my roms didnt list after i updated the firmware but they appear now.  Im not sure what i did, tried a few random things.  The system seemed to hang when i tried to update jukebox.  Didnt have any hacked emulators on there as mentioned in another thread.  I did find that if i take the sd card out which only contained roms I could select update jukebox without it hanging.  Im not sure if doing that and then putting the card back in might have done the trick or if it was something else.  Well, im on 1.1 now and it works, not that i can tell any difference to the previous firmware really.  Still waiting for sound lag fix on md+nes emus!

 

Post a new topic
Post a new topic