Author Topic: Issues updating to 1.1  (Read 10951 times)

Ferdev

  • Guest
Issues updating to 1.1
« on: January 16, 2011, 08:26:39 pm »
Hey,

I'm trying to update a brand new A330, but with no luck. I put the uncompressed firmware file in the root folder of the main memory and started the machine, but nothing happens (the file gets removed from the filesystem, but still version 1.0 appears in the about page).

The weird thing I'm doing in the process is that I have no availability of a windows or linux machine around here (and it seems the a330 does not fit with any Mac, which is what I'm using), so I first put the HXF file in a microsd, and then just copied it to the main memory's root folder using the gemei file browser. But this is not a big deal I guess, is it?

Anyone can help? Any hints will be appreciated. Thanks!!

streigh

  • Guest
Re: Issues updating to 1.1
« Reply #1 on: January 18, 2011, 07:04:34 pm »
Hey,

I'm trying to update a brand new A330, but with no luck. I put the uncompressed firmware file in the root folder of the main memory and started the machine, but nothing happens (the file gets removed from the filesystem, but still version 1.0 appears in the about page).

The weird thing I'm doing in the process is that I have no availability of a windows or linux machine around here (and it seems the a330 does not fit with any Mac, which is what I'm using), so I first put the HXF file in a microsd, and then just copied it to the main memory's root folder using the gemei file browser. But this is not a big deal I guess, is it?

Anyone can help? Any hints will be appreciated. Thanks!!

i would THINK it should work that way (copyng from SD to internal) - but havent tried it.

I ran the update last night by uploading directly to internal memory and it worked fine though.

maybe try holding select and start while powering on after copying the file? 
maybe try refreshing the library after copying the file?

just a couple of ideas..

Ferdev

  • Guest
Re: Issues updating to 1.1
« Reply #2 on: January 18, 2011, 09:20:59 pm »
Thanks for your help! I'll give that a try. Just a question: how do I refresh the library?

Thanks again!

streigh

  • Guest
Re: Issues updating to 1.1
« Reply #3 on: January 19, 2011, 02:15:16 pm »
Thanks for your help! I'll give that a try. Just a question: how do I refresh the library?

Thanks again!
its the last item in the music section - rescan library or some such nonsense

gibberish

  • Posts: 573
    • Obscure Handhelds
Re: Issues updating to 1.1
« Reply #4 on: January 19, 2011, 09:47:21 pm »
turn the device ON before plugging it into the computer.
copy the file and then unplug the device.
it'll show a refresh symbol for a few seconds and then begin flashing.
afterwards it'll show the refresh symbol again before loading the menu in chinese.
english is the 12th option on the last menu.
« Last Edit: January 19, 2011, 09:50:49 pm by gibberish »

streigh

  • Guest
Re: Issues updating to 1.1
« Reply #5 on: January 20, 2011, 04:54:55 pm »
turn the device ON before plugging it into the computer.
copy the file and then unplug the device.
it'll show a refresh symbol for a few seconds and then begin flashing.
afterwards it'll show the refresh symbol again before loading the menu in chinese.
english is the 12th option on the last menu.

he doesnt have a computer, he is trying to flash from the memory card

Ferdev

  • Guest
Re: Issues updating to 1.1
« Reply #6 on: January 20, 2011, 05:09:59 pm »
The weird thing I'm doing in the process is that I have no availability of a windows or linux machine around here (and it seems the a330 does not fit with any Mac, which is what I'm using), so I first put the HXF file in a microsd, and then just copied it to the main memory's root folder using the gemei file browser. But this is not a big deal I guess, is it?
Well, I can confirm you cannot update your a330 by copying the file from the sd memory to the main memory. It just doesn't work. I managed to update the machine using a windows xp machine, as the usual way.

Thanks all for your answers and help, very appreciated.

Cheers!

gibberish

  • Posts: 573
    • Obscure Handhelds
Re: Issues updating to 1.1
« Reply #7 on: January 20, 2011, 05:10:59 pm »
turn the device ON before plugging it into the computer.
copy the file and then unplug the device.
it'll show a refresh symbol for a few seconds and then begin flashing.
afterwards it'll show the refresh symbol again before loading the menu in chinese.
english is the 12th option on the last menu.

he doesnt have a computer, he is trying to flash from the memory card

oops, sorry. should have read properly.

streigh

  • Guest
Re: Issues updating to 1.1
« Reply #8 on: January 21, 2011, 05:16:50 pm »

Well, I can confirm you cannot update your a330 by copying the file from the sd memory to the main memory. It just doesn't work. I managed to update the machine using a windows xp machine, as the usual way.

Thanks all for your answers and help, very appreciated.

Cheers!

now THAT is weird, and good to know.  Thanks for following up!
and if i may say it out loud - WTF?!?!?  Why on earth? scratches head

SittButt

  • Posts: 83
Re: Issues updating to 1.1
« Reply #9 on: January 29, 2011, 05:32:20 pm »
The final firm 1.1 come (available to dingoobr).

Some minor bug  was fixed but the capacity to Save State did'nt work, his always tell that the drive is full ...
The save in game did'nt work too ...

1wiierdguy

  • Posts: 218
Re: Issues updating to 1.1
« Reply #10 on: January 30, 2011, 08:57:52 pm »
Updated from "test" 1.1 firmware and snes release to the "official" release. Seems to be no difference to me. All the snes games that didn't work or register button presses before still don't.

blastyrant

  • Posts: 113
Re: Issues updating to 1.1
« Reply #11 on: January 31, 2011, 04:35:44 am »
The final firm 1.1 come (available to dingoobr).

would you be so kind as to link to the article and the file? i do not speak spanish (?) and browsing that site is rather confusing for me =).


blastyrant

  • Posts: 113
Re: Issues updating to 1.1
« Reply #13 on: January 31, 2011, 09:11:54 am »
its been officially releaed on a russian (?) file trading site? there is no gemei tech official link?

1wiierdguy

  • Posts: 218
Re: Issues updating to 1.1
« Reply #14 on: January 31, 2011, 10:36:12 am »
its been officially releaed on a russian (?) file trading site? there is no gemei tech official link?

I uploaded the files to letitbit. They are the official releases I got from the Dingoo Brazil site.

Translated from Gemeitech forums:

1. Song of the United States this time devoted to the "Golden Sun" the game is optimized.  Optimized speed of the game start faster, and more control response was sensitive; 2. Many users have reported, A330 adjust the game volume is very inconvenient, so this time update setting options in the increase in the volume adjustment function; 3. Document management features into the setting options, the search audio and video files more convenient; 4. suffix of the game to re-CC the distinction; 5. increase in the application, function better; 6. on the Internet game and the game makes a distinction between non-connected; 7.mvs , sim, neo-geo.zip; 8. remove the application, increase the suggested language, very human; 9, music, video, e-books to increase LR switch, the operation better.
 Song of the United States to play more than the A330 console V1.1 firmware upgrade the main contents of the official announcement, more fun experience for players also need to explore and discover, at present the United States to play more songs A330 handheld game offer for 599 yuan Chinese New Year, there Interested parties may wish to direct start, during the Spring Festival to experience a different gaming experience.
« Last Edit: January 31, 2011, 11:01:51 am by 1wiierdguy »

blastyrant

  • Posts: 113
Re: Issues updating to 1.1
« Reply #15 on: January 31, 2011, 08:48:17 pm »
OK, i've been curious how the file is getting onto the net. so it is being released in the gemei tech forums then?

can you link me to their official forum please?

thanks!
« Last Edit: January 31, 2011, 08:55:35 pm by blastyrant »

SittButt

  • Posts: 83
Re: Issues updating to 1.1
« Reply #16 on: February 01, 2011, 01:08:08 am »
OK, i've been curious how the file is getting onto the net. so it is being released in the gemei tech forums then?

can you link me to their official forum please?

thanks!

I got the same curiosity ... because the "official" 1.1 firmware update is not present on GemeiTech Sites !!

1wiierdguy

  • Posts: 218
Re: Issues updating to 1.1
« Reply #17 on: February 01, 2011, 08:23:40 am »
http://bbs.gemeitech.com/index.php

The official gemeitech forums. I cant succsessfully register with the site and download links are not available to non members. Shame as it seems there are a lot of custom themed firmwares released there.

blastyrant

  • Posts: 113
Re: Issues updating to 1.1
« Reply #18 on: February 01, 2011, 08:08:34 pm »
thanks for that link. i see talk of homebrew, issues with the firmware, etc. its to bad its all in chinese and google isn't doing a great job of translating.

1wiierdguy

  • Posts: 218
Re: Issues updating to 1.1
« Reply #19 on: February 02, 2011, 10:41:22 am »
Pressing translate while on the site does not seem to work well. Google "bbs gemeitech forum" and hit translate this page from search results page, works better for me. A lot of buzz there for gemei native game"heaven and earth road". Some sort of action Rpg. I downloaded it to see. Some of the menu is in english so I could start a game no probs, but little idea of what was going on as all ingame text is Chinese. Would love an english version to be released. Graphics are a step up from 7 days.Like an early psx1 game.

http://letitbit.net/download/43076.4435726f558f3f73d3fe320445f4/_____rar.html   If anyone wants to check it out. Have to be on 1.1 firmware.
« Last Edit: February 02, 2011, 10:55:18 am by 1wiierdguy »