• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Gemei A330 stopped working.  (Read 4531 times)

steven.mccarty09

  • Guest
Gemei A330 stopped working.
« on: July 24, 2011, 07:38:30 pm »
My Gemei A330 stopped working when I updated to Firmware 1.1 build 3.  I was able to see all of my games, but when I clicked them nothing happened.  Then I completely reformatted the system.  Then I downloaded the native files from http://filetrip.net/f23726-Gemei-MPS-A330-Default-File-Pack-1-0.html
After this I turned the Gemei A330 on, and had the same original problem from before.  I have updated  the firmware to 1.1 build 2 and build 3 multiple times and still nothing will fix this issue.  I have probably reformatted this thing about 3 times now, trying different variations such as putting original firmware A330.HXF into the system without the native files then turning it on and adding them after that, and vice versa.  I am using the internal storage on the system.  The 3D games work when I'm in firmware 1.0.  When I'm have firmware 1.1B3, the application games work (same games).   The only reason I tried to update to 1.1 build 3 is so that I can play SFC games.  I'm sure that's where it all went wrong.  On a side note, do the .SIM files go into the folders of the emulators or the Game folder? It would be greatly appreciated if someone could help me out with this, as it is only two days old.

Hagane023

  • Posts: 179
Re: Gemei A330 stopped working.
« Reply #1 on: July 24, 2011, 09:34:37 pm »
All emulator .sim files go in the game folder. The 3d games need to be changed to .c3s at the end, or .c2s if its 2d. Check the gemei a330 wiki site for more info. Remember to update jukebox after you update the firmware.  The snes Roms need the extension .smc. they also play from internet game..

steven.mccarty09

  • Guest
Re: Gemei A330 stopped working.
« Reply #2 on: July 24, 2011, 11:05:38 pm »
Yeah, I just tried everything that you said.  Still no fix.

Peffse

  • Posts: 32
Re: Gemei A330 stopped working.
« Reply #3 on: July 24, 2011, 11:32:43 pm »
So you've tried downgrading to build 2?
I couldn't get build 3 working on my unit. None of the games would launch and the lists started vanishing on me.
Downgrading to build 2 fixed this issue, at least for me.

By the way, what unit are you using? A regular Gemei A330 or fashion edition?

steven.mccarty09

  • Guest
Re: Gemei A330 stopped working.
« Reply #4 on: July 25, 2011, 05:35:06 am »
I'm installing Build 2 right now.  I'm using the Gemei A330 without the wireless connection stuff. 

steven.mccarty09

  • Guest
Re: Gemei A330 stopped working.
« Reply #5 on: July 25, 2011, 05:38:12 am »
I just installed Build 2 and updated jukebox and still nothing happens.  I reformatted the system, then I added all the native files and put the A330.HXF file in last the started the A330.  I can see all the default games, but when I select them to play them nothing happens.

cex

  • Posts: 144
Re: Gemei A330 stopped working.
« Reply #6 on: July 25, 2011, 09:03:10 am »
If your console is the fashion model (the one without wireless) you have to rename the firmware file to A330E.HXF to properly update.


djreisat

  • Posts: 14
Re: Gemei A330 stopped working.
« Reply #7 on: July 25, 2011, 03:19:57 pm »
I know this is bit off topic, but I didn't feel it needed a thread created.  I was wondering which snes emulator is best in terms of compatibility, stability, etc.  pocketSNES? beta? or the final build?  I apologize again for being so off topic, but hey I'm new here.

DarkCrono

  • Guest
Re: Gemei A330 stopped working.
« Reply #8 on: July 26, 2011, 01:53:02 am »
If you formatted the system, I think you will need to re-install all the .SIM emulators on the GAME folder.
This might solve your problem...

Other things to keep in mind:
Verify the Firmware version if this is really the lastest version v1.1.

-To update:
If you have the Fashion (LE) edition, so change A330.hxf to A330E.hxf.
Turn on your device and plug the usb to your PC;
put the A330.hxf or A330E.hxf to the root folder;
Make sure to safe disconnect the device;
unplug the device. Now a screen with a China Chip logo and a loading bar will show, sit and wait!

Hagane023

  • Posts: 179
Re: Gemei A330 stopped working.
« Reply #9 on: July 26, 2011, 07:17:10 am »
This will work!!! Install build 3. Wait till China chip screen finishes, then when refresh bar has finished wait a minute. Go into options change language then change directory browsing twice!. This will now work. This happened to my friends gemei, and it now works.