Author Topic: Games not showing  (Read 2160 times)

Peffse (OP)

  • Posts: 32
Games not showing
« on: June 13, 2011, 08:14:32 pm »
Just bought a GA330 and got it in today. I was able to update to the latest firmware (1.1b3) with no issues, and I like the unit so far... but I'm having trouble finding the games I put on the unit. Both native games and emulated games seems to randomly appear and vanish. I drop ROMs into their respective folders, but only NES games show up reliably.
Mega Drive games are nowhere to be found, GBA games show up only when they want to, and SNES doesn't even have a folder to put games in. Native games like the GA330 version of Doom aren't visible either, despite me renaming the .cc to .c3s and placing it in the 3D folder.
Figuring there is a hard limit to how many games can be displayed, I changed the view setting to Directory Browsing instead of All File. Now NONE of the games can be found. I browse to the various directories I placed the ROMs in, and it just says it's empty. I plugged in the USB cable and I confirmed they are definitely there.
I checked both "InternetGame" and "Single Play..." and I just can't find them.

Am I doing something wrong? Did I download the files incorrectly? Are my emulators not set up correctly?

All my game extensions are as follow:
.nes
.gba
.md
.c3s
.sfc

Peffse (OP)

  • Posts: 32
Re: Games not showing
« Reply #1 on: June 13, 2011, 09:48:36 pm »
well, I got the Mega Drive games to show up once by renaming the .md files to .smd but now I have a greater problem.
Nothing will launch. It's as if they are ghost files. Some entries that I had previously deleted are showing too.

I saw a post about correcting this by selecting update Jukebox, but that did not work.

I'm going to revert to firmware 1.1b2, maybe that will fix all this.

Peffse (OP)

  • Posts: 32
Re: Games not showing
« Reply #2 on: June 15, 2011, 01:00:09 am »
Well, all is fixed by reverting to 1.1b2

I'm not honestly sure why build 3 is so broken, but if anybody is having trouble like I did, it may be the firmware.

erick626

  • Guest
Re: Games not showing
« Reply #3 on: June 15, 2011, 04:29:50 pm »
I've tried going back to 1.1b2, gemei doesn't let me. I can' t add anything to it, I keep getting an error code saying item trying to add can not be found. I came to the conclusion that my device is defective.  :'(