• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Working MAME and OpenBOR?  (Read 5701 times)

Orion4874 (OP)

  • Posts: 229
Working MAME and OpenBOR?
« on: February 09, 2013, 08:25:58 am »
This is directed at the other owners of Zeros at the moment. I've seen OpenBOR running on the Zero but the version I have for OD, that was downloaded from these forums, doesn't run for me, it just crashes back to gmenu. What versions are you guys using?
Also, I have MAME running but every rom I've tried won't run and I have a complete 0.37b5 romset with the neogeo bios so I'm at a loss as to what the problem is.

Any help is greatly appreciated!

BAFelton

  • Posts: 276
    • Open Consoles
Re: Working MAME and OpenBOR?
« Reply #1 on: February 09, 2013, 09:31:30 am »
Mame4all won't work for me neither.

Don't use OD version of openbor, take the dingux one but the sound won't work.

Orion4874 (OP)

  • Posts: 229
Re: Working MAME and OpenBOR?
« Reply #2 on: February 09, 2013, 09:45:27 am »
Thanks for the info BAFelton. Hey, I noticed you have Handy, dcastaway and sms sdl installed. Are these OD versions or legacy and what other emus are working? I havn't bothered trying any of the legacy games/emus since I assumed they wouldn't work.

BAFelton

  • Posts: 276
    • Open Consoles
Re: Working MAME and OpenBOR?
« Reply #3 on: February 09, 2013, 06:37:18 pm »
Dcastaway is the OD one. The others are some that Qbert sent me, I think they've been recompiled for the zero.

johnnyonflame

  • Posts: 219
Re: Working MAME and OpenBOR?
« Reply #4 on: February 11, 2013, 08:58:49 am »
I have a build of OpenBOR with perfect sound etc, but you'll need to hit me up on IRC when I have the time to pack stuff for you.

qbertaddict

  • * Former Staff
  • The Doctor
  • Posts: 1184
    • about.me
Re: Working MAME and OpenBOR?
« Reply #5 on: February 11, 2013, 10:47:13 am »
Hit me up on irc i have version of mame and a few others you are looking for that are all compiled for the gcw

BAFelton

  • Posts: 276
    • Open Consoles
Re: Working MAME and OpenBOR?
« Reply #6 on: February 11, 2013, 11:46:14 am »
Tried a few times :/ could you send them by mp please ?

johnnyonflame

  • Posts: 219
Re: Working MAME and OpenBOR?
« Reply #7 on: February 13, 2013, 10:46:49 pm »
OpenBOR:

https://docs.google.com/file/d/0B-JDsucVcM2dQzUtUzU1anZhQXM/edit?usp=sharing

Instructions:
-Copy your pak files on:
/boot/local/share/openbor/Paks
(path is case-sensitive.)

The game creates these folders for you at first run.

BAFelton

  • Posts: 276
    • Open Consoles
Re: Working MAME and OpenBOR?
« Reply #8 on: February 14, 2013, 05:43:12 am »
Great ! Thanks !

Orion4874 (OP)

  • Posts: 229
Re: Working MAME and OpenBOR?
« Reply #9 on: February 14, 2013, 06:03:13 am »
Great job johnnyonflame, it runs smooth. With the exception of Jennifer every game i've tried ran perfectly, thanks so much!
« Last Edit: February 14, 2013, 06:05:08 am by Orion4874 »

ruffnutts

  • Posts: 2654
Re: Working MAME and OpenBOR?
« Reply #10 on: February 14, 2013, 09:33:55 am »
Its fantastic Johnny love it.... love mortal kombat outworld assassins  ;D

 

Post a new topic