• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Emulator problem  (Read 1505 times)

Deej85 (OP)

  • Posts: 2
Emulator problem
« on: December 14, 2013, 12:24:46 am »
I am having trouble getting my rom to work.


I have so far managed to network my gcw-zero to my computer. I have also managed to use to use a FTP to transfer over the  Pocketsnes file.  It appears to have installed ok because it has its own icon in the Emulator menu.

I have also transferred over a rom file with the .smc extension into Media/Data creating my own file to hold it.

this file shows up in DinguxCmdr, but it does not show up when I use the file explorer.

My problem is this: when I try to activate my pocketsnes emulator, I get what appears to be a loading screen for a split second and then it stops. 

Similarly I have tried to execute the file manually by going into the Cmdr and selecting execute from the menu. When I try this nothing happens.  Does it matter if the file name has spaces in it?

If someone could provide help  that would be appreciated.

Surkow

  • * Administrator
  • Posts: 692
Re: Emulator problem
« Reply #1 on: December 14, 2013, 10:59:14 am »
The file itself is not executable. The only way to launch a game is by browsing to it via the built in file browser of PocketSNES.

Deej85 (OP)

  • Posts: 2
Re: Emulator problem
« Reply #2 on: December 14, 2013, 03:30:18 pm »
Thank you for your response.


This still leaves me with the problem that I cannot activate pocketsnes properly.


After transferring it onto my gcw zero, it  displays as its own icon  under the heading of  emulators.

I assume that means the machine recognizes it and that it is installed properly.


However, when i try to activate the program by clicking on the icon,   a loading screen appears for a split second and then it stops as if I never pressed  a button.

Could I have installed something wrong?

 

Post a new topic