Author Topic: [HOW-TO] Use the psx4all emulator  (Read 13473 times)

joebro88

  • *
  • Posts: 28
Re: [HOW-TO] Use the psx4all emulator
« Reply #15 on: June 30, 2014, 10:03:20 pm »
I'm using scph7501, so North American. And you're welcome  ;D
R.I.P. in peace

slapstick

Re: [HOW-TO] Use the psx4all emulator
« Reply #16 on: June 30, 2014, 11:03:04 pm »
Which version of psx4all are you using? Do you have a link to it? It would probably be good information to add to the video description.

Xaijiqq

  • *
  • Posts: 396

toto

  • *
  • Posts: 147
Re: [HOW-TO] Use the psx4all emulator
« Reply #18 on: July 01, 2014, 02:23:20 pm »
Thanks for your help guys! I managed to play a little of FF7. Another quick question. How do you save/load states? What about the shortcuts and how to load another disk in a game (FF7 has 3)?

joebro88

  • *
  • Posts: 28
Re: [HOW-TO] Use the psx4all emulator
« Reply #19 on: July 01, 2014, 02:49:08 pm »
I found out that bringing up the menu is (select + x). From there, you can save and load states in the files options. There isn't music when you load a state though... ??? And maybe when it tells you switch discs, you can load disc 2 or 3 from the menu  ;)
R.I.P. in peace

toto

  • *
  • Posts: 147
Re: [HOW-TO] Use the psx4all emulator
« Reply #20 on: July 01, 2014, 09:26:02 pm »
I am so glad I managed to play with FF7 this morning but I tried to play this evening again and the emulator wouldn't find the BIOS. I checked and the BIOS had disappeard! Is that possible. I can't find the website where I downloaded the scph7501.bin, can I use another BIOS instead? 

Or maybe someone can send me the schp7501.bin by MP?
« Last Edit: July 01, 2014, 09:44:23 pm by toto »

joebro88

  • *
  • Posts: 28
Re: [HOW-TO] Use the psx4all emulator
« Reply #21 on: July 01, 2014, 09:46:52 pm »
That's strange actually. I'm guessing you don't have scph7502.bin or scph7503.bin? Both of those work the same, but I don't think the other bios are compatible with FF7. You can try  :D (Just to add, I'm a few hours in to the game and it still plays fine)
R.I.P. in peace

toto

  • *
  • Posts: 147
Re: [HOW-TO] Use the psx4all emulator
« Reply #22 on: July 01, 2014, 09:55:22 pm »
Tried scph7501.bin, but the "can't find BIOS" message pops up. Are you using scph7501?
« Last Edit: July 01, 2014, 10:01:42 pm by toto »

joebro88

  • *
  • Posts: 28
Re: [HOW-TO] Use the psx4all emulator
« Reply #23 on: July 01, 2014, 10:05:28 pm »
Yes, I've been using that the whole time. Did you try moving the bios to .psx4all?
R.I.P. in peace

toto

  • *
  • Posts: 147
Re: [HOW-TO] Use the psx4all emulator
« Reply #24 on: July 01, 2014, 10:09:58 pm »
That's it! I had to put it in .psx4all ! Thanks mate! Let's play some FF7!

joebro88

  • *
  • Posts: 28
Re: [HOW-TO] Use the psx4all emulator
« Reply #25 on: July 01, 2014, 10:14:01 pm »
Heck yeah, glad I could assist you  ;)
R.I.P. in peace

MacDonals

  • *
  • Posts: 79
Re: [HOW-TO] Use the psx4all emulator
« Reply #26 on: July 03, 2014, 08:54:27 pm »
I've been getting some really crappy sound on the FF Origins Chrono Trigger.  I have been loading up the 1001 BIOS, would using a different one help?

Chiba3010

  • *
  • Posts: 127
Re: [HOW-TO] Use the psx4all emulator
« Reply #27 on: July 04, 2014, 08:44:54 pm »
I've got a number of titles running very nicely on this emu but have had no luck loading save states that are playable. Most of them load to their proper place in the game but are frozen and completely non-interactive. It's kind of a deal breaker for me, coupled with all the other cumbersome design flaws in this "rough draft" emulator. With some polish and refinement, it could be great. As it is, it's at least a testament to how well the Zero can handle PS1 games. It's simultaneously impressive and frustrating.

dreamesper

  • **
  • Posts: 998
    • Dreamesper
Re: [HOW-TO] Use the psx4all emulator
« Reply #28 on: August 16, 2014, 07:58:50 am »
Hey everyone. Every time I try to load a game, say FF7 d1 (with bios image scph1001.bin selected in the menu) and I load the game WITH bios... it keeps telling me that "BIOS NOT FOUND". The game continues to run but crashes at the beginning of the first enemy encounter.

I have the bios located exactly where you mention it to be...

Can someone kindly provide a step-by-step of where the BIOS and games need to be??

Thanks.

Under FileZilla, the .opk of psx4all is located in the apps section, so that's correct.

For the games and BIOS, I have it located as /media/data/local/home/psx4all

UPDATE: I got it! It seems I had to use DinguxCMD app and transfer the files from one location to another. Oh, by the way, Xenogears D1 does NOT seem to boot.
« Last Edit: August 16, 2014, 10:24:16 am by vetran »

TimeDevouncer

  • *
  • Posts: 231
Re: [HOW-TO] Use the psx4all emulator
« Reply #29 on: August 17, 2014, 01:15:56 pm »
Anyone knows if someone are working on this emulator? ???
Look behind you! A three-headed monkey!