Author Topic: SMS/GG for GCW0  (Read 14832 times)

Prophet

  • Posts: 200
Re: SMS/GG for GCW0
« Reply #20 on: March 30, 2014, 09:08:40 pm »
I installed this emulator but it isn't showing up in my emulators list.

Any ideas? Thanks.

EDIT: ok, I had a corrupted download of the opk. It's fine now. :-)
« Last Edit: March 31, 2014, 04:08:15 am by Prophet »

darth_llamah (OP)

  • Posts: 311
Re: SMS/GG for GCW0
« Reply #21 on: June 25, 2014, 07:59:44 pm »
Update
Triple buffering enabled
Old build kept in case someone wants/needs it :)

Gab1975

  • Posts: 1165
Re: SMS/GG for GCW0
« Reply #22 on: June 25, 2014, 09:53:18 pm »
Thanks for the update! :) I made a quick test and the emulator seems to work without glitches and at full speed !

darth_llamah (OP)

  • Posts: 311
Re: SMS/GG for GCW0
« Reply #23 on: June 26, 2014, 06:27:45 am »
emulator seems to work without glitches and at full speed !
Any problems with menu?

Gab1975

  • Posts: 1165
Re: SMS/GG for GCW0
« Reply #24 on: June 26, 2014, 06:52:01 am »
Any problems with menu?

It's all right... the menu works without problems (I tried all options) :)

surfi80

  • Posts: 252
Re: SMS/GG for GCW0
« Reply #25 on: June 26, 2014, 09:30:20 am »
this emulator can with 32x? ???
play with the best? die like the rest!

http://www.elotrolado.net/wiki/PS_VITA_Usuarios_EoL

Gab1975

  • Posts: 1165
Re: SMS/GG for GCW0
« Reply #26 on: June 26, 2014, 09:36:26 am »
this emulator can with 32x? ???

SMS (Sega Master System) and GG (Game Gear)

surfi80

  • Posts: 252
Re: SMS/GG for GCW0
« Reply #27 on: June 26, 2014, 01:26:24 pm »
this emulator can with 32x? ???

SMS (Sega Master System) and GG (Game Gear)

Oh yeah? I did not know ..... joking aside, Megadrive roms also work on this emulator
play with the best? die like the rest!

http://www.elotrolado.net/wiki/PS_VITA_Usuarios_EoL

Gab1975

  • Posts: 1165
Re: SMS/GG for GCW0
« Reply #28 on: June 26, 2014, 02:20:37 pm »
Oh yeah? I did not know ..... joking aside, Megadrive roms also work on this emulator

Nop... only SEGA 8 bit consoles... for Megadrive ROMs you need to use the Picodrive! ;)

surfi80

  • Posts: 252
Re: SMS/GG for GCW0
« Reply #29 on: June 26, 2014, 03:05:20 pm »
Mea culpa!!  :'(
too many hours at work, and I'm wrong ... madness

Edit: my confusion was that emulates PicoDrive if 8 bits
« Last Edit: June 26, 2014, 03:33:20 pm by surfi80 »
play with the best? die like the rest!

http://www.elotrolado.net/wiki/PS_VITA_Usuarios_EoL

Gab1975

  • Posts: 1165
Re: SMS/GG for GCW0
« Reply #30 on: June 26, 2014, 05:47:04 pm »
Both (Picodrive and SMS_SDL) can emulate the Master System, while the Game Gear is emulated well from the SMS_SDL and "badly" (totally wrong colors) from the Picodrive!

DPA09

  • Posts: 101
Re: SMS/GG for GCW0
« Reply #31 on: June 28, 2014, 04:54:53 am »
Quick question - how do I exit to the menu without creating screenshots.

I'm hitting start/select or select/start and I keep getting .bmp images in my rom folder.

Gab1975

  • Posts: 1165
Re: SMS/GG for GCW0
« Reply #32 on: June 28, 2014, 07:57:40 am »
I noticed the same "issue"... (IMHO) the best solution should be to disable the "auto-save" of bmp screenshots and to add a specific option in the menu to save the screenshots! ;)

Gab1975

  • Posts: 1165
Re: SMS/GG for GCW0
« Reply #33 on: November 14, 2014, 06:40:20 am »
I renew this topic... to get back to my previous post, a fix for the "auto-save screenshots issue" would be useful... the best choice would be a specific option, in the emulator menu, to enable/disable this feature, as an alternative this feature should be ever disabled... in any case, the OpenDingux has a native function to save screenshots (power-slider + Y).

Jester82

  • Posts: 21
Re: SMS/GG for GCW0
« Reply #34 on: February 09, 2015, 01:35:02 pm »
Great job on the emulator! Is there any chance we could see hardware scaling and or at least bilinear filtering?   Thanks

darth_llamah (OP)

  • Posts: 311
Re: SMS/GG for GCW0
« Reply #35 on: September 12, 2015, 05:23:15 pm »
Update:
-menu is now opened using Power Slider (short raise), Start+Select doesn't do anything
-updated built-in manual
Download link in the first post