Author Topic: OpenBOR  (Read 20471 times)

Shin-NiL (OP)

  • Posts: 355
    • Shin-NiL's Personal Web Page (Brazilian Portuguese)
Re: OpenBOR
« Reply #20 on: June 08, 2014, 02:55:44 pm »
Can you tell me if you can run these Paks on PC OpenBOR r4077? Maybe it's not a exclusive GCW-Zero issue...
Hey, you're right!
PC flash back. . .
The latest version is not compatible openbor individual old game
Thank you for your answer, I decided to modify the game to see compatible r4770.
This is good, tell us when it's ready.

muito obrigado Shin-NiL're um crack, funciona para mim tudo o que eu coloquei ;)
Fico feliz em saber, gracias ;)
Glad to know, thanks ;)

panshuai0

  • Posts: 83
    • My Hocoslamfy high score is 40. I Love My Gcw Zero
Re: OpenBOR
« Reply #21 on: June 16, 2014, 12:38:14 pm »
Hi, I recently tried to make (Streets of Rage 6) adaptation official (latest openborv4077) result I failed. Game still flash back, it should be the official new version is not compatible with some of the old game engine production.
I would like to ask Mr. Shin-NiL. Can make (openbor older version of the program) support (gcw zero) of the new version of the firmware path.
Finally, look forward to your reply and thank you to gcw zero transplant bor emulator.
My Hocoslamfy high score is 40. I Love My Gcw Zero

Shin-NiL (OP)

  • Posts: 355
    • Shin-NiL's Personal Web Page (Brazilian Portuguese)
Re: OpenBOR
« Reply #22 on: June 19, 2014, 04:45:33 pm »
I'm sorry panshuai0, I'm afraid I can't do that right now. Anyways, here's my code changes, if anyone can give a try  ;)

panshuai0

  • Posts: 83
    • My Hocoslamfy high score is 40. I Love My Gcw Zero
Re: OpenBOR
« Reply #23 on: June 20, 2014, 08:41:11 am »
I'm sorry panshuai0, I'm afraid I can't do that right now. Anyways, here's my code changes, if anyone can give a try  ;)
;DHi, Thanks for your reply.
 :(Although I do not know the code, or someone willing to try to look forward to.
  ;)I decided to use an earlier version in your transplanted 丁果A320 to play(STREETS OF RAGE 6)
My Hocoslamfy high score is 40. I Love My Gcw Zero

Nikojiro

  • Posts: 242
Re: OpenBOR
« Reply #24 on: July 23, 2014, 11:08:33 pm »
I've rebuilt the application precisely to fix this bug. The Paks path were updated (/data/local/share/OpenBOR/Paks).

So I ask again: anyone else encountered this problem using the new build? If so, can you guys send me the "Output logs"? Are you using the latest firmware?

Thanks!

Hi, it doesn't work for me on the latest firmware (OpenDIngux 2014-05-05), works fine with only one PAK in the folder. So I have to swap PAKs one at a time with DinguxCommander...

Can I provide logs? Where should I look?

Best wishes,

Niko

Shin-NiL (OP)

  • Posts: 355
    • Shin-NiL's Personal Web Page (Brazilian Portuguese)
Re: OpenBOR
« Reply #25 on: July 23, 2014, 11:36:03 pm »
It's strange, for some people, including me, it's working with multiples Paks.

Please post the OpenBOR log: /data/local/home/.OpenBOR/Logs

You can also enable the system output logs, in gmenu2x press start and turn on "Outuput logs". Doing so, after running a program you can see its output in the "Log Viewer" in the settings tab.

Nikojiro

  • Posts: 242
Re: OpenBOR
« Reply #26 on: July 24, 2014, 09:27:54 am »
Hi,

I did some further testing, adding paks one by one and it actually works. Some specific paks (Rage of the Wolves or Rocket Viper for instance) actually cause OpenBOR to crash on startup...

I'll try to look at the system logs, the OpenBor log contains no error...

AtariHERO

  • Posts: 351
Re: OpenBOR
« Reply #27 on: January 29, 2015, 12:17:44 am »
a stable version for new firmware is needed badly

tekkaman

  • Posts: 118
Re: OpenBOR
« Reply #28 on: January 30, 2015, 11:39:28 pm »
For me I tried adding one by one and it doesn't work. It  only works with one pak.

davidgilmour

  • Posts: 315
Re: OpenBOR
« Reply #29 on: September 24, 2016, 03:24:32 am »
I've rebuilt the application precisely to fix this bug. The Paks path were updated (/data/local/share/OpenBOR/Paks).

So I ask again: anyone else encountered this problem using the new build? If so, can you guys send me the "Output logs"? Are you using the latest firmware?

Thanks!
Can someone help me? I have installed OpenBOR and downloaded the original beats of rage pak.
The file is called BOR.pak

I have copied this file here:
 (/data/local/share/OpenBOR/Paks)
In the directory Paks is my file called BOR.pak
And I get the error : No Mods in Paks folder!
I have also tested to put the BOR.pak in the root of the OpenBOR directory, same result.
What am I doing wrong?


Senor Quack

  • Posts: 223
Re: OpenBOR
« Reply #30 on: September 25, 2016, 12:40:24 am »
I've rebuilt the application precisely to fix this bug. The Paks path were updated (/data/local/share/OpenBOR/Paks).

So I ask again: anyone else encountered this problem using the new build? If so, can you guys send me the "Output logs"? Are you using the latest firmware?

Thanks!
Can someone help me? I have installed OpenBOR and downloaded the original beats of rage pak.
The file is called BOR.pak

I have copied this file here:
 (/data/local/share/OpenBOR/Paks)
In the directory Paks is my file called BOR.pak
And I get the error : No Mods in Paks folder!
I have also tested to put the BOR.pak in the root of the OpenBOR directory, same result.
What am I doing wrong?

I have no knowledge of BOR, so this is just a shot in the dark:
I would first suspect a case-sensitivity bug in the file handling code. Place the pak file in the correct folder (/data/local/share/OpenBOR/Paks/).  Try renaming the file 'bor.pak' instead of 'BOR.pak'.  If that works, it is indeed a bug in the code regarding case sensitivity. The filesystem that /data/local/share/ points to is the internal NAND, which is a case-sensitive filesystem, where as if it was on an external SD with FAT32 filesystem, it would be case insensitive.
« Last Edit: September 25, 2016, 12:44:00 am by Senor Quack »

davidgilmour

  • Posts: 315
Re: OpenBOR
« Reply #31 on: September 26, 2016, 01:26:06 pm »
I've rebuilt the application precisely to fix this bug. The Paks path were updated (/data/local/share/OpenBOR/Paks).

So I ask again: anyone else encountered this problem using the new build? If so, can you guys send me the "Output logs"? Are you using the latest firmware?

Thanks!
Can someone help me? I have installed OpenBOR and downloaded the original beats of rage pak.
The file is called BOR.pak

I have copied this file here:
 (/data/local/share/OpenBOR/Paks)
In the directory Paks is my file called BOR.pak
And I get the error : No Mods in Paks folder!
I have also tested to put the BOR.pak in the root of the OpenBOR directory, same result.
What am I doing wrong?

I have no knowledge of BOR, so this is just a shot in the dark:
I would first suspect a case-sensitivity bug in the file handling code. Place the pak file in the correct folder (/data/local/share/OpenBOR/Paks/).  Try renaming the file 'bor.pak' instead of 'BOR.pak'.  If that works, it is indeed a bug in the code regarding case sensitivity. The filesystem that /data/local/share/ points to is the internal NAND, which is a case-sensitive filesystem, where as if it was on an external SD with FAT32 filesystem, it would be case insensitive.
Thanks, I tried this but still no succes. I also downloaded another .pak but BOR can't find it. I have 30+ years computer experience and I can't even let a program find a file? What am I doing wrong?

davidgilmour

  • Posts: 315
Re: OpenBOR
« Reply #32 on: September 26, 2016, 01:31:39 pm »

davidgilmour

  • Posts: 315
Re: OpenBOR
« Reply #33 on: September 26, 2016, 01:42:44 pm »
Found it, it's fixed already!

http://boards.dingoonity.org/gcw-games-and-homebrew/petitionopenbor-with-microsd-support/30/

The BOR on the official gcw repository is old and not working....

 

Post a new topic