• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: GCW won't connect to Manager  (Read 3739 times)

Metal.Gamer.28 (OP)

  • Posts: 93
GCW won't connect to Manager
« on: April 27, 2019, 04:32:03 am »
okay so i have NO idea what i did but when i went to connect my GCW to the manager it worked perfectly fine
the first time and then i was like "Hmm....i should try and connect it via FTP (Filezilla)" and then after that i
switched back to using the manager and i got this error message (see photo) is there ANY way to fix this so
that the GCW can connect with the manager again? because when i go into the Network app to put in the IP address
and then the random password the message comes up after i click Next this is driving me bat sh*t crazy!!


  • * Administrator
  • Posts: 713
    • Harteex Productions
Re: GCW won't connect to Manager
« Reply #1 on: April 28, 2019, 05:34:49 pm »
If you've used the manager before, don't you have the old connection still? You shouldn't need to create a new key. Just select the connection in the drop down and try browse a folder or something.

Can you connect with the same IP / password with filezilla? If that works, I guess the manager does something wrong...

If you want to try deleting the settings and all old connections and keys, they are stored in AppData\Roaming\gcwzeromanager.

Metal.Gamer.28 (OP)

  • Posts: 93
Re: GCW won't connect to Manager
« Reply #2 on: April 28, 2019, 08:20:04 pm »
@Harteex i don't have any old connections in the drop down menu in the manager and i've already deleted the folder in AppData\Roaming\gcwzeromanager as well just to start fresh and i deleted Filezilla as well just in case and i used the manager AGAIN and i STILL get the same issue that happens in the photo i posted i don't know what happened or what i did wrong but it's driving me up the damn wall at this point!
« Last Edit: April 29, 2019, 08:00:10 am by Juggalo.Gamer.23 »