• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: Dead Zero :(  (Read 1555 times)

zootius (OP)

  • Posts: 2
Dead Zero :(
« on: September 21, 2016, 12:07:50 pm »
I liked my Zero - owned it for over 2 years now - and last night I was happily installing XMAME when suddenly POW the screen went black and the green light went out.

No amount of plugging it in for power, messing with the power switch etc. could persuade the green light or screen to come back on.  The red charge light does work however, and while attached to the computer by USB, doing the SELECT-RESET dance showed me that the unit is responding as a USB device still. So I downloaded the "rescue disk" boot ISO utility and attempted to reflash the firmware- but although the reflash software sees the unit OK, it bombs out with "FLASHING FAILED" at the "SD Init" stage of the reflash process.

So, I took the unit apart and swapped out the internal SD Card with another one I had lying about. I also checked the internal SD Card on my computer - all seems fine with it though and Windows can see its file structure OK. And sadly, reflashing the unit now with the new SD Card installed still fails at the same point. So maybe the SD Card controller is fried or something else, but basically.... MY ZERO IS DEAD  :'( :'( :'( :'( :'(

Any ideas?
« Last Edit: September 21, 2016, 03:34:20 pm by zootius »


  • Posts: 13
Re: Dead Zero :(
« Reply #1 on: September 21, 2016, 06:14:49 pm »
You probably already tried this but you can try the following

Hold down the reset button (located in a hole labeled "RESET Reset Button" in the lower side of the device) pressed for about 40-50 seconds. Make sure no external power source (USB or DC charger) is connected.

Or you can attempt to boot a backup kernel image (if available) by booting the device while holding the X button

Also you may get more tips and suggestions if you post this to the GCW Zero Help board


« Last Edit: September 21, 2016, 06:16:20 pm by Hylian »

zootius (OP)

  • Posts: 2
Re: Dead Zero :(
« Reply #2 on: September 21, 2016, 09:17:29 pm »
OK, I had a burst of enthusiasm and read a bunch of articles exhorting me to try different USB cables and ports on my computer with the reflasher, before chucking this thing in the trash.

So I once again opened the Zero to replace the original SD card before trying to flash it again.

And the battery wires pinged off the circuit board. RAGE!!!!!!!

But because I randomly have a soldering iron, I managed to fix it!!!!!!! I AM A GOLDEN GOD!

And then re-ran the flasher rescue USB stick. And it came up with the dreaded red "Flashing Failed" message.

And so I changed the USB port and cable (not that everyone has many USB mini leads!). And it INSTANTLY said "Flashing Failed".

And then I thought that maybe every time it says "Failed", you have to do the whole UNPLUG-HOLD SELECT-RESET-RELEASE SELECT-REPLUG dance. So I did that.

And I requested a FULL reflash. And it got to "Probe 1th", waited a bit, and failed.

And then I tried again.

AND IT WORKED!!!!!!!!!!!!!!!!! Green light is back, system is back working!!!!! Time to reinstall my stuff....... WOOP


  • Posts: 103
Re: Dead Zero :(
« Reply #3 on: September 21, 2016, 09:44:41 pm »
Heck yeah man! Glad you got it running! :)


  • Posts: 328
Re: Dead Zero :(
« Reply #4 on: September 21, 2016, 09:52:41 pm »
Perseverance FTW!
~cucullus non facit monachum~


  • Posts: 535
Re: Dead Zero :(
« Reply #5 on: September 21, 2016, 10:05:50 pm »

Nice 'Almost Famous' reference. :)


Post a new topic