Author Topic: Apps/Games/Emulators not showing up  (Read 810 times)

Juggalo.Gamer.23 (OP)

  • Posts: 93
Apps/Games/Emulators not showing up
« on: May 06, 2019, 10:43:05 am »
So i've managed to fix my connection issue with my GCW and the manager via USB and it connects
perfectly now but the problem now is that when i transfer files over through the manager they go onto
my GCW but they don't show up/appear anywhere like for example...i transfer over the newest Gambatte
update that was released it transferred over no problem but it's not showing up in the Emulators section
of my GCW i know it's not the file itself because i tried the Oswan.opk file and it didn't even show up

is there ANY possible way to fix this issue so that they show up again?

Juggalo.Gamer.23 (OP)

  • Posts: 93
Re: Apps/Games/Emulators not showing up
« Reply #1 on: May 06, 2019, 12:40:33 pm »
Never mind....i figured it out LMFAO XD

Surkow

  • * Administrator
  • Posts: 664
Re: Apps/Games/Emulators not showing up
« Reply #2 on: May 06, 2019, 04:31:18 pm »
Never mind....i figured it out LMFAO XD
How did you resolve your problem?

Xaijiqq

  • Posts: 445
Re: Apps/Games/Emulators not showing up
« Reply #3 on: May 07, 2019, 05:15:14 am »
Never mind....i figured it out LMFAO XD
How did you resolve your problem?

maybe the internal/external memory was full? :P

Juggalo.Gamer.23 (OP)

  • Posts: 93
Re: Apps/Games/Emulators not showing up
« Reply #4 on: May 08, 2019, 08:07:39 am »
@Surkow @Xaijiqq

the internal memory WAS full LMFAO XD that's why nothing was showing up and also why i couldn't change
my background and get it to stay in place so i just removed all the PS1 roms i had on it and it solved my issue LMAO and also with the connection issue to the GCW Zero Manager...on my laptop i went into User/Appdata/Roaming/gcwzeromanager and deleted all the old previous connections and then i made a new connection in the manager and it worked perfectly fine after that

 

Post a new topic
Post a new topic