Author Topic: OpenBOR / Pak Files  (Read 9239 times)

Gab1975

  • ***
  • Posts: 1165
Re: OpenBOR / Pak Files
« Reply #15 on: February 11, 2014, 08:51:06 pm »
Yep, here's the pandora version : https://www.youtube.com/watch?v=hfkOZHEdRD8

The paks : http://gamejolt.com/games/action/he-man/19434/

This OpenBOR Mod is made very well (when I was a child I was a big fan of "the Masters of the Universe" ! ;) )
... the native resolution of the game seems to be a WVGA (800x480 px), in the case of GCW Zero a potential problem could be the QVGA (320x240 px) downscaling...

rolimattos

Re: OpenBOR / Pak Files
« Reply #16 on: May 09, 2014, 09:38:22 pm »
It was working fine, I updated the latest Firmware and now OpenBor doesn't find any PAK.
Do I need to remove and install it again?
Thanks all.

Gab1975

  • ***
  • Posts: 1165
Re: OpenBOR / Pak Files
« Reply #17 on: May 10, 2014, 06:31:19 am »
It was working fine, I updated the latest Firmware and now OpenBor doesn't find any PAK.
Do I need to remove and install it again?
Thanks all.

The OpenBOR doesn't work properly with the latest firmware, it doesn't recognise the PAKs folder anymore... it will need a fix... ;)

rolimattos

Re: OpenBOR / Pak Files
« Reply #18 on: May 11, 2014, 02:02:56 am »
It was working fine, I updated the latest Firmware and now OpenBor doesn't find any PAK.
Do I need to remove and install it again?
Thanks all.

The OpenBOR doesn't work properly with the latest firmware, it doesn't recognise the PAKs folder anymore... it will need a fix... ;)

Well, at least is a known issue. Thanks, man!

davidgilmour

Re: OpenBOR / Pak Files
« Reply #19 on: September 26, 2016, 01:30:24 pm »
It was working fine, I updated the latest Firmware and now OpenBor doesn't find any PAK.
Do I need to remove and install it again?
Thanks all.

The OpenBOR doesn't work properly with the latest firmware, it doesn't recognise the PAKs folder anymore... it will need a fix... ;)
Ah  thanks, that explains my frustration  :) :)