Author Topic: Anyone using the libgcrypt or libgpg-error library?  (Read 914 times)

mth (OP)

  • Posts: 317
Anyone using the libgcrypt or libgpg-error library?
« on: September 03, 2014, 05:47:27 pm »
Another cleanup round...

The gcrypt library has binary incompatible changes in its new release (library SONAME changed), so I can either downgrade gcrypt in buildroot or remove it. The gpg-error library is auto-selected as a dependency of gcrypt. Since I'm not aware of any application using those two libraires, they are going to be removed in the next firmware release unless someone speaks up.

 

Post a new topic