Author Topic: Temper - NEC PC-ENGINE emulator  (Read 24878 times)

opt2not

  • *
  • Posts: 202
Re: Temper - NEC PC-ENGINE emulator
« Reply #100 on: August 08, 2017, 11:23:51 pm »
Awesome! Thanks for uploading this update!

opt2not

  • *
  • Posts: 202
Re: Temper - NEC PC-ENGINE emulator
« Reply #101 on: August 09, 2017, 09:47:04 pm »
Tried this out last night. Seems to increase performance for some CD games from what I could tell. Cotton and Bonk III runs pretty nice now. I couldn't see much difference in Beyond Shadowgate, but that game doesn't have a lot going on.

I'm still getting a weird issue with enabling the 6-button pad. Whenever I turn it on, (in multiple games) it keeps pressing the right direction automatically. I can't get it to stop. In 2-button mode it's fine, it's just when I enable 6-button that the controller initialization seems to be bugged.

gameblabla (OP)

  • ***
  • Posts: 1164
Re: Temper - NEC PC-ENGINE emulator
« Reply #102 on: August 11, 2017, 01:49:00 am »
I'm still getting a weird issue with enabling the 6-button pad. Whenever I turn it on, (in multiple games) it keeps pressing the right direction automatically. I can't get it to stop. In 2-button mode it's fine, it's just when I enable 6-button that the controller initialization seems to be bugged.
Tried it on my GCW-Zero and i can confirm the issue.
I disabled some useless code that was enabled and it should fix the issue. (i did not test it however)
I pushed another update, try it for me pretty pleaaassee

opt2not

  • *
  • Posts: 202
Re: Temper - NEC PC-ENGINE emulator
« Reply #103 on: August 11, 2017, 08:02:34 pm »
Tried it on my GCW-Zero and i can confirm the issue.
I disabled some useless code that was enabled and it should fix the issue. (i did not test it however)
I pushed another update, try it for me pretty pleaaassee
I gave the latest push a try, and the problem is still is present.

gameblabla (OP)

  • ***
  • Posts: 1164
Re: Temper - NEC PC-ENGINE emulator
« Reply #104 on: October 08, 2017, 07:39:49 pm »
Tried it on my GCW-Zero and i can confirm the issue.
I disabled some useless code that was enabled and it should fix the issue. (i did not test it however)
I pushed another update, try it for me pretty pleaaassee
I gave the latest push a try, and the problem is still is present.
Yup, it doesn't fix it. I have no idea what's causing this ;_;

iball

  • *
  • Posts: 25
Re: Temper - NEC PC-ENGINE emulator
« Reply #105 on: July 25, 2019, 07:21:22 am »
Where did the OPK for this go?  Dead link on the first post.  Checked gameblabla's github for it but it seems to be gone.

gameblabla (OP)

  • ***
  • Posts: 1164
Re: Temper - NEC PC-ENGINE emulator
« Reply #106 on: July 27, 2019, 06:34:09 pm »
Where did the OPK for this go?  Dead link on the first post.  Checked gameblabla's github for it but it seems to be gone.
Sorry, i updated Temper and had removed the older OPK.
It's still available here :
https://github.com/gameblabla/temper/raw/f3328369d5e00e70b9c2ea095e09b1dec6452de5/SDL/temper.opk

iball

  • *
  • Posts: 25
Re: Temper - NEC PC-ENGINE emulator
« Reply #107 on: July 27, 2019, 08:31:28 pm »
Where did the OPK for this go?  Dead link on the first post.  Checked gameblabla's github for it but it seems to be gone.
Sorry, i updated Temper and had removed the older OPK.
It's still available here :
https://github.com/gameblabla/temper/raw/f3328369d5e00e70b9c2ea095e09b1dec6452de5/SDL/temper.opk

I had forgotten about Github's revision history until last night and was just about to post this link myself.
Thanks!

 

Post a new topic