• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: The GameGadget  (Read 45683 times)


  • Posts: 6
Re: The GameGadget
« Reply #60 on: January 17, 2013, 06:50:20 am »
I'm following the scene of homebrew since Dreamcast times (such a great era , yeah) and like many of this forum I guess ,I'm collect consoles!
I have the original Dingoo using Dingux legacy and now that the GameGadget (GG) was 30 GBP + free delivery (for me this a bargain), I grabbed one as well.
I must say that I'm really happy with it for that price. Yes , for that price! The stock firmware is not bad ,  but it must be improved (bad mame, snes , etc support),  you can easily boot in to OpenDingux though.
All emulators that I tried found here


are working good and most of them full speed.
I can directly compare the dingo and the GG , because I played with both of them yesterday and at first I though that such a big screen of the GG is a disadvantage , but now love it . Games like duke nukem and wolfenstein for example look much better

The only minus so far is that some games (like heart of the alien or jazzjack rabit) show some strange color
I think this is due to the lcd drive and the HW support for SDL. Once I have more time I would love to review some source codes
and try to recompile maybe with the SW support (one or double buffering) to see if this is the problem.

Ohh one more thing (it's getting a long post , sorry)
The OD is using the power slider(hold it + a button) , but the GG doesn't have one (it's a switch) , meaning that some functions are missing (but most of them can be controlled via software like the volume for example). I will double-check if that can be remapped ...


  • Posts: 6
Re: The GameGadget
« Reply #61 on: January 25, 2013, 06:58:38 am »
An Update!

now I'm also not sure if this is worth even 30 GBP
After just one week or so , the stock firmware is not booting any more
It's just looping and the screen is flashing ...

Thanks god I can still boot in to OpenDingux - that's what I use anyway , but still
did expected the original firmware to be so fragile  :)

If some one had an idea how to reset/re-flash it , please share

« Last Edit: January 27, 2013, 06:43:06 am by nofx_sk8 »


  • Posts: 1
Re: The GameGadget
« Reply #62 on: December 03, 2013, 07:48:24 pm »
Hi all,

can anyone explain me step by step how to install opendux and emulators onto the gamegadget ?

I've downloaded the sandbox files and copied them onto an SD card, but when I start the gg and hold A, the sandbox word appears and then flashes but then boots into the normal mode.
What exactly do I need to install ?

advice would be much appreciated


  • Posts: 26
    • My webpage
Re: The GameGadget
« Reply #63 on: December 06, 2013, 03:49:02 pm »

you should reformat the card with different filesystems (ntfs, fat, etc.). It should work.
[C+SDL programmer, want to develop own games for handhelds]


  • Posts: 15
Re: The GameGadget
« Reply #64 on: April 01, 2014, 04:43:21 am »

I?ve just got the same issue of nofx_sk8: the original firmware crashed and entered in a loop, never finishing the boot. Did someone found a way to fix that? Some kind of reset or flash the firmware?

Using OpenDingux there?s a way to change the volume? The GameGadget don?t have the power slide to do the keys combination!

And last but not least: there?s a version of Picodrive that works under OpenDingux? None of the ones I?ve found worked!


  • Posts: 15
Re: The GameGadget
« Reply #65 on: May 19, 2014, 07:08:50 am »
PicoDrive working for the GameGadget: http://www.4shared.com/file/HsLYaXfice/Picodrive.html


  • Posts: 14
Re: The GameGadget
« Reply #66 on: September 16, 2015, 04:40:41 pm »
someone have a clue of how to make the neogeo work? only neogeo, I don't mid of the other emulators