• HomeBoards
  • RulesRules
  • HelpHelp
  • WikiWiki
  • Donate

Author Topic: why openmsx0.8.2 cant run on new OD?  (Read 1591 times)

wy_scorpio (OP)

  • Posts: 368
why openmsx0.8.2 cant run on new OD?
« on: August 11, 2012, 12:55:55 pm »
i have format my miniSD card...and add openmsxstart.sh link,but it cant run..but old version OD can run it..why?

samir

  • Posts: 344
Re: why openmsx0.8.2 cant run on new OD?
« Reply #1 on: August 11, 2012, 07:58:11 pm »
The same problem is with fheroes 2, they can run in old versions of OD, but not in the last.

pcercuei

  • Posts: 1709
    • My devblog
Re: why openmsx0.8.2 cant run on new OD?
« Reply #2 on: August 11, 2012, 09:57:52 pm »
mth, who work on OpenDingux with me, is also one of the authors of OpenMSX, so that's surprising if it's not working on latest OD. I'll notify him, it shouldn't take more than a straight recompilation to get it to work.

Manuel

  • Posts: 31
Re: why openmsx0.8.2 cant run on new OD?
« Reply #3 on: August 14, 2012, 10:03:01 pm »
There's a new openMSX release, built for the official OD, have fun! Get it on http://openmsx.sf.net/