Author Topic: Need help with installing usb driver on Vista Service Pack 1 32-bit  (Read 2481 times)

nsiraser

  • Guest
Does anyone know how to get Window to check before automatically installing the china chip driver?  I followed the online instruction and select for Windows to ask each time for a driver, but everytime I plug in the dingoo, Windows would automatically install the china chip anyway.  Another problem I'm having is after I uninstall the 2 china chip drivers, remove the dingoo from the pc, and putting the dingoo into the usb mode by holding down b and clicking reset, the computer would not even recognize the new hardware.  The only way to get the computer to recognize the dingoo is to turn it on normally and plugging in to the PC, but every time I do this, window automatically install the 2 china chips driver eventhough I select the options for Windows to ask every time there's a new hardware install.  I'm also getting the same problem when I use Windows XP.

The only way to get around this is when I use the technique to find the lcd screen version then putting the dingoo into the usb mode.  When I do this, Windows still automatically install the driver, but this time it installed the right files. 

What am I doing wrong?  What are the dummy's guide to putting the dingoo into usb mode and getting Windows Vista to ask for driver each and every time?  Since I tried this on 2 computers, one with vista and the other with xp, it shouldn't be a rare case rather, I'm doing something wrong.

Goon8

  • Guest
Re: Need help with installing usb driver on Vista Service Pack 1 32-bit
« Reply #1 on: November 03, 2009, 07:03:12 am »
Just so you know. In USB mode the Dingoo screen will be black. No light at all, like it's off.

Ok, now listen to these steps;

1, Plug dingoo into usb. It can be on or off, it doesn't matter (it will go into what looks lke USB mode, with a usb icon on the screen. This means the chinachip drivers are active)

2, Hold the b button, and hold the power switch to the on/off position for 5 seconds it should seem to turn off.

3, you may need to go into devices or a prompt will automatically appear, install the drivers included with the Dingux package, and you should be good to go & ready for flashing!

I know in Windows 7 I had some problems with drivers signing, so you'd be better off using an XP version of windows. Or you can sign your own driver files with this program http://files.ngohq.com/ngo/dseo13b.exe. It's a little bit complicated but I can guide you through this as well, if need be.

Let me know if you have any problems.

Good luck.
« Last Edit: November 03, 2009, 07:36:15 am by Goon »

nsiraser

  • Guest
Re: Need help with installing usb driver on Vista Service Pack 1 32-bit
« Reply #2 on: November 04, 2009, 01:10:20 am »
Thank you, I'll check this out.

Dekthro

  • Guest
Re: Need help with installing usb driver on Vista Service Pack 1 32-bit
« Reply #3 on: November 11, 2009, 08:26:59 pm »
I'm having similar issues, but managed to finally get through and make the Dingoo use the correct drivers, though I'm running into the Digital Signature issue. I tried the program you suggested, Goon, but was unable to get any results with it... Not sure if it's what I'm doing, or something else.

I'm running Windows 7 Ultimate, release.

Kalisiin

  • Guest
Re: Need help with installing usb driver on Vista Service Pack 1 32-bit
« Reply #4 on: November 11, 2009, 09:05:22 pm »
Use XP.
Lots easier and better.

'Nuff said.

Dekthro

  • Guest
Re: Need help with installing usb driver on Vista Service Pack 1 32-bit
« Reply #5 on: November 11, 2009, 09:30:06 pm »
I disabled the driver signing through the F8 boot process, and it shows in Device Manager that it is working properly. Flashing and installing now, woot.
« Last Edit: November 11, 2009, 09:45:27 pm by Dekthro »

Goon8

  • Guest
Re: Need help with installing usb driver on Vista Service Pack 1 32-bit
« Reply #6 on: November 11, 2009, 10:16:51 pm »
That's another way to do it!  :)

Alot easier then what I had suggested too, let us know how it goes!


Dekthro

  • Guest
Re: Need help with installing usb driver on Vista Service Pack 1 32-bit
« Reply #7 on: November 11, 2009, 11:53:38 pm »
Worked great, looking at the Dingux menu now.

...Though I'm having issues with the ROMs and Emulators... Hmmm. Can't get some to work and the cursor in the top corner is a bit of an eye sore.
« Last Edit: November 12, 2009, 12:05:34 am by Dekthro »