Author Topic: File Folder for OpenDingux called Local name suddenly changed to LOCAL"  (Read 2436 times)

RetroChiGuy1212 (OP)

  • Posts: 38
Hello everyone, I'm facing a very peculiar situation with my OpenDingux SD card folders for my A320. 

I noticed this morning that my "local" folder on the SD card, where documents and other files are kept for OD, has had its name changed from  "  local  " to " LOCAL"  ".  When I attempt to open LOCAL" while my A320 is connected to the computer, I get this warning from windows:

I:\LOCAL" is not accessible.  The file name, directory name, or volume label syntax is incorrect.

I tried googling this phenomenon of a double quote appearing after the folder name, but I can't find any information on it.  I tried deleting " from the name, but it tells me:

The file name you specified is not valid or too long. Specify a different file name.

I can look at these files when I go to Browser on my Dingoo, but there is no way for me to see them in Windows.

I restarted my A320 and booted OD.  It started up, however, all my emulators and games were missing from their sections.  After I shut it off, a new local folder was created, however LOCAL" is still there with all my files in it.

I attempted to copy/paste the folder into another directory on my computer to see if that would help, but I couldn't even do that.

Has anyone encountered this before/ or knows how to fix this?

I don't know if this helps, but the last update I made to my Dingoo was adding the new MAME v1.2 for Native, but that file is on the Dingoo hard drive, not the SD card. However, I did add the latest Genesis/MegaDrive Emulator for OpenDingux onto the card....


Post a new topic
Post a new topic