Dingux (Dingoo Linux) > Help

Error mess: cannot run '/usr/local/sbin/main': No such file or directory

(1/3) > >>

Stevie A:
Hi, folks.

Just picked up one of these little corkers! Seems great so far.

But I have installed Dingux using the idiots guide and during Dingux boot up I get the following error message...

"cannot run '/usr/local/sbin/main': No such file or directory"

I know I've probably done something really stupid (is this something to do with having no menu system? Sorry, I'm a total n00b when it comes to this kinda thing) but I should just point out that I did have a few problems putting files on the SD card. Advice anyone?

Anyway, this seems to be a great community and I hope to get the best out of my Dingoo on forums like this. Thank you.

Hi Stevie

looks like you dont have installed files to the local directory.
If you are new to dingux, I recommend you take toddlers local pack. you can find it here

Stevie A:

Sorry, I didn't explain that properly at all!

I tried downloading a pack and it didn't seem to download correctly. I'll try again.

Thanks for your help though. I figured this may have been the problem and just wanted it clarified. Hope I didn't sound like a complete n00b! ;)

Stevie A:
ok, I've tried again, still no avail.

There appear to be missing files in Toddler's local pack. I'm downloading the top file. Is that right?

Message now is - Failed to load res/wallpaper/wallpaper.png

I am not using the actual version, so I cant reproduce this.
Try the local v0.31. Maybe this works for you.


[0] Message Index

[#] Next page

Go to full version