Author Topic: Dingux newbie.. Select button not opening menu  (Read 4238 times)

PaulGT4RC (OP)

  • Posts: 1
Dingux newbie.. Select button not opening menu
« on: March 20, 2014, 12:19:59 pm »
Hi all

Iv recently purchased a Dingoo A330, really enjoying it, it's a great piece of kit!

I'm new to the Dingoo scene but far from new with regards to emulators, I've been enjoying those since MAME first cropped up, must be about 17yrs ago?!

So last night I decided to unlock the full potential of my A330 by installing Dingux, took a couple of tries but I used Stephanie's Dual Boot loader.

It boots fine into Dingux and I'm able to use the pre-installed emulators such as MAME. But I'm having trouble adding new emulators. I've dropped FBA and a few others into the 'local' folder, along with the existing emulators. From what I have read, you need to press select and then map to the emulator location so it can then appear in the menu.

My problem is that when I press select nothing happens, I get a black Linux screen which pops up breifly, it looks like pressing the select key inputs a couple of symbols but I get no menu.

Any ideas, I've tried changing rootfs file (if that's relevant) but still no joy :(

Thanks for any help



  • Posts: 127


Post a new topic
Post a new topic