Author Topic: Dingux installed fine, but most games/emulators don't run!  (Read 2530 times)

IzzyNobre (OP)

  • Posts: 2
Dingux installed fine, but most games/emulators don't run!
« on: March 14, 2014, 03:44:25 am »
Hey everyone! I've looked everywhere for a solution to this, but I can't find it at all. So I turn to you guys!

Simply put; I've always wanted to try Dingux but the process seemed beyond my skills (which is embarrassing to admit, since I was one of the people buying PSP-1000's way back in 2006 with the express intention of modding it when the community was still fairly small and the chances of bricking your device were a lot higher. Anyway!).

Recently a friend took upon himself to walk me over the entire process using TeamViewer. And thus, I finally have Dingux!

Right off the bat I installed fheroes2 (huge HoMM2 fan) and an Atari 2600 emulators. Both ran fine. Problem is, EVERYTHING ELSE I TRY TO INSTALL WON'T RUN. At all.

The screen flashes a bunch of microscopic text for a split second, and dumps me right back to Gmenu2x.

So far I've tried gpsp, a gameboy emulator, a SNES emulator, and ScummVM. Same process for all of them -- download the app, throw it on the miniSD, navigate to find the Linux executable file, and try to run it.

No dice. Other than the Atari emulator and fheroes2, NOTHING else will run.

This is what my Dingoo flashes on the screen when I try to run gnuboy, if it helps diagnosing the issue.

https://twitter.com/izzynobre/status/444302214966685696/photo/1

I noticed that swap-related error message shows up no matter what I try to run. I'd even suspect that I botched the Dingux install somehow, but it runs fine and two other apps also run with no issues, so I have no idea.

Any help would be greatly appreciated. Thanks!

Pukey

  • Posts: 13
Re: Dingux installed fine, but most games/emulators don't run!
« Reply #1 on: March 14, 2014, 08:38:29 am »
Judging from your post, could it be that you installed Dingux instead of OpenDingux? All recent emulators require OpenDingux.

IzzyNobre (OP)

  • Posts: 2
Re: Dingux installed fine, but most games/emulators don't run!
« Reply #2 on: March 14, 2014, 01:44:22 pm »
Oh... That would definitely be the case, then. I installed Dingux, indeed.

That being said, I found a solution for the issue last night. I deleted everything off of the microSD card, and dropped in some super mega emulation pack compiled by users of another forum. And it worked!

 

Post a new topic
Post a new topic