Dingoonity.org

Dingux (Dingoo Linux) => Help => Topic started by: Rabwick on December 17, 2016, 10:46:01 pm

Title: Dingoo a320 no sound/bricked?
Post by: Rabwick on December 17, 2016, 10:46:01 pm
Hi all,

Ive acquired a dingoo recently and i wasnt able to get any sound from it. Ive installed opendingux which i was going to ask about but i followed this video:

https://www.youtube.com/watch?v=8wf-ajZXkG8

to try and 'reset' the device to factory. I then deleted the SYSTEM folder and a320.hxf file not knowing that theyre needed so i now get stuck at the Dingoonity boot screen. Ive tried the unbrick tool but i cant install the chinachip drivers. Is it still possible to access the root to maybe try and flash it again?
Title: Re: Dingoo a320 no sound/bricked?
Post by: Rabwick on December 17, 2016, 10:53:41 pm
To be honest i really just want to reset it completely to factory default. I believe i managed to get sound from the record function in the native OS but not anywhere else.
Title: Re: Dingoo a320 no sound/bricked?
Post by: Rabwick on December 18, 2016, 12:36:27 am
Im not able to load the chinachip drivers to preform a flash, im using win10.
Title: Re: Dingoo a320 no sound/bricked?
Post by: cronot on December 20, 2016, 01:22:25 pm
Your best bet at this point is installing an older version of Windows (7 or XP) in a VM, and then trying from there. I don't think there's any other way to make the unbrick tool work without the drivers installed.
Title: Re: Dingoo a320 no sound/bricked?
Post by: HercTNT on December 21, 2016, 04:33:35 am
http://boards.dingoonity.org/dingux-help/just-installed-open-dingux-no-sound-problem/

Had the same problem, this thread explains how to fix it. I hope you unbrick your device as opendingux is worth it.