Author Topic: Bricked.... [solved]  (Read 1334 times)


  • Guest
Bricked.... [solved]
« on: January 06, 2011, 11:44:47 pm »
EDIT: I found out what was wrong. My restart button seemed broken so to get a better look i made the hole bigger and pressed it, it worked.

Hi guys. I think i bricked my dingoo while trying to get dual-boot to work.

I followed this guide.

The steps i followed and what happened:

1. Put the dingoo into "Rockbox mode" by holding B and the on switch until the screen shut off.

2. Installed the driver for the dingoo in "Rockbox mode."

3. Opened CMD and cd'd to the directory of the dual boot installer.

4. Typed in
"usbtool-win.exe 1 hwinit.bin 0x80000000
It said that it installed fine

5. Then typed in "usbtool-win.exe 1 zImage_dual_boot_installer_ILI9331 0x80600000"
It said that usbtool-win.exe has stopped working every time i tried. I didn't know what to do.

6. I tried unplugging the dingoo. Then pressed the restart button. Nothing happened.

7. Plugged it back in and now i get "USB Device not recognized" In the corner.

Things i've tried:

Hold restart for 10 seconds

Hold restart with B for 10 seconds

Both of the above with usb plugged in

Starting it up normally

Nothing works. The screen wont even turn on.

Any good ideas? (Thanks if you try!)



Seems you figured it out so i'm changing the topic to [solved] /zear
« Last Edit: January 11, 2011, 06:14:17 pm by zear »


  • Guest
Re: Bricked....
« Reply #1 on: January 11, 2011, 06:04:27 pm »
try plugging into the wall and give it a reset and let it charge, im thinking maybe it died out as you where attempting install....