Author Topic: applications quits immediately  (Read 2305 times)

Jonis (OP)

  • Posts: 15
applications quits immediately
« on: August 22, 2011, 10:44:16 pm »
Hi, I've installed the "Dingux Filesystem and GMENU2X setup Pack" and there was never a problem to boot up Dingux. The first I did was to try out Day of the Tentacle on ScummVM. It worked but when I pressed R a keyboard menu showed up and then my Dingoo froze and I had to use a pin to reset it. The same thing happened again and I decided to try some other apps. I got GMU working (installed the 0.8 beta) but none of the other apps works. They just quit at soon as I start them. It says something like "visit: gmenu2x ... / .... / ... troubleshooting" It seems to be a homepage for gmenu2x. The text disappears so quickly that I don't have time to read what it says.

So the bottom line is that I can't get the apps to work.

I tried with some other apps but the same thing happened there. I've had this problem with my earlier installation but I never had time to be bothered about it because that memorycard broke (for some reason it says that it's a 2.2tb card and I cannot format it in either osx or winxp.


EDIT:

Reinstalled the original package again and nupdf still quits somewhere in the "dos loading sequence". ScummVM might work, at least it loaded. I put in sam n max and it worked. I discovered that if you enter the keyboard with R, do not press any keyboard buttons, and exits it by pressing the green button the game still works. Try to exit with R or write f1and  press the green button, and the game exits into Dingux and everything freezes. Some commands, such as l and u works.

EDIT: I got Reader2x 0.86 to work, it just did. But pieces of my document is missing so when I try to read I miss pieces =( It's the same in both rtf and txt. And sometimes, definitely not always, weird signs come up where there should have been a ' or after dots and so on.



EDIT:
After hours upon hours sitting with this thing I stumbled upon this: 5) change selector directory to something sensible, if you have all your pdf files in one folder, select that
6) change selector browser to on

unfortunately I forgot about it because I went to make food and it took me a long while before I saw it again and was reminded.

I'm gonna try this tomorrow...
« Last Edit: August 23, 2011, 02:33:28 am by Jonis »

zear

  • * Moderator
  • Posts: 2381
Re: applications quits immediately
« Reply #1 on: August 23, 2011, 02:35:10 am »
You sure your card's filesystem isn't damaged?
It sounds like you corrupted your card while hard resetting the dingoo after scummvm freezed.
Can you write what exactly is the error of all that apps that don't launch? It's essencial to know to help you since this is not how dingux normally behaves. If the screen flashes too fast, you can always read it from the gmenu2x log viewer. To activate the log viewer, press start when in gmenu2x and set the "Output logs" option to ON. Then, every time you launch some app and it crashes, you'll be able to read the log back by clicking on the settings>Log Viewer icon in gmenu2x.

 

Post a new topic