Author Topic: A little help would be appreciated...  (Read 2664 times)

Arion

  • Guest
A little help would be appreciated...
« on: January 19, 2010, 03:58:14 am »
I've been working on this nearly non-stop for two days now (after un-bricking the blasted thing only 21 hours after receiving it in the mail).  Anyway, I've got everything installed and set up, but for some reason it still gives me the error "FATAL: cannot mount /dev/mmcb1k0/dev/mmcb1k0p1 on /boot"

Yes, I've searched the FAQS, the forums, etc.  I've tried many different methods, right down to putting zImage on first and the fs file second.  I even tried a tool which is supposed to format S cards exactly to specification (32k block size with FAT32 filesystem).  Any help or pointers would be greatly appreciated.

willer

  • Guest
Re: A little help would be appreciated...
« Reply #1 on: January 19, 2010, 11:44:28 am »
Can you show me your mount command? This is what I use:
Code: [Select]
mount -t vfat /dev/mmcblk0 /home/willer/mnt/sdhc/
I don't think /boot would be the place to mount it, try to make a directory in your /home and see if that works.

eule

  • * Former Staff
  • Posts: 889
Re: A little help would be appreciated...
« Reply #2 on: January 19, 2010, 01:13:27 pm »
This page says:
Quote
    * Phenomenon: dingux error message"FATAL: can not Mount / dev/mmcb1k0/dev/mmcb1k0p1 on / boot(17)"
    * Reason: No mounted MiniSD card, a damaged sector partition and format. In WinXP x64 use "Panasonic SD Format" may occur.
    * Solution: Use other ways to format it.

 

Post a new topic