Author Topic: Wad Pack  (Read 22007 times)

fuzzi23 (OP)

  • *
  • Posts: 207
Wad Pack
« on: December 27, 2009, 11:44:50 pm »
Hi Guys

I cant download the wad files on mediafire. Somebody an idea what's going on there? Must I have an account to download these files on mediafire?

Thanks

Chris23235

  • **
  • Posts: 603
Re: Wad Pack
« Reply #1 on: December 28, 2009, 11:27:38 am »
Maybe mediafire is blocked by your isp, or you are useing some adblocker, that prevents mediafire from working, I will upload it to uploaded.to, try this link then, should take half an hour or so.

EDIT Here it is http://ul.to/awy04e
« Last Edit: December 28, 2009, 11:33:13 am by Chris23235 »

fuzzi23 (OP)

  • *
  • Posts: 207
Re: Wad Pack
« Reply #2 on: December 28, 2009, 08:43:09 pm »
That's great,

thank you chris. But I have any questions about the ports. In Heretic and Hexen the sound balks. Is this normal, or must I run these games overclocked? Is there any risk if I do run overclocked?

In Quake I can shot, but there is no weapon and hand I can see.

In DoomGoo I cant play any game. I become the message: "prboom not found". What exactly files do I need to run these games.

When I start Duke3D it comes a message: "Missing external con file(s). Copy INTERNAL DEFAULTS TO DIRECTORY (Y/n)?". The .grp file is right in place. What's wrong with this? Must I Type "Y" or "N"? And how can I type these commands?

In half-life there comes the message: "You must have the registered version to use modified games". Here is the same. The valve folder is also right in place.

Thanks for answers

zear

  • * Moderator
  • Posts: 2378
Re: Wad Pack
« Reply #3 on: December 28, 2009, 09:05:10 pm »
In Quake I can shot, but there is no weapon and hand I can see.
That is normal. It's turned off so the game can get some more fps.
You can turn it back on in the config file.
If you have any problems aiming, you can try my config file (get it here). It enables the crosshair so it's easier to aim.
Quote
In DoomGoo I cant play any game. I become the message: "prboom not found". What exactly files do I need to run these games.
You need the original doom.wad or doom2.wad data file. Place it in the same directory as the prboom binary.
But your error sounds more like you're lacking the prboom binary. You're sure you have it installed?
Quote
When I start Duke3D it comes a message: "Missing external con file(s). Copy INTERNAL DEFAULTS TO DIRECTORY (Y/n)?". The .grp file is right in place. What's wrong with this? Must I Type "Y" or "N"? And how can I type these commands?
First, be sure you use eduke32, not the older duke3d port.
Then copy the duke3d.grp file ONLY to the game's directory. Any original con/cfg files copied to that directory might cause problems.
Also, copy the eduke32.cfg to /local/home/.eduke32/ directory.

Quote
In half-life there comes the message: "You must have the registered version to use modified games". Here is the same. The valve folder is also right in place.
It's because your pak0.pak file is from the demo version. You need pak0.pak and pak1.pak datafiles from the full version of the game.

fuzzi23 (OP)

  • *
  • Posts: 207
Re: Wad Pack
« Reply #4 on: December 29, 2009, 12:55:44 am »
Thank you zear for the cfg file. But I cant found the place in the cfg where I can turn the weapon back on the screen.

For DoomGoo I have the original doom2.wad in place. It looks like that the prboom binary is also there. But it want run. Message follows again: prboom not found. This is the content of the folder:

I have taken my original half-life for the pak files, but it includes only the pak0.pak file. Any idea?

I mean there are two folders in the dmenu, duke3d and eduke32. Is the eduke32 entry not playable? Here are my eduke32 folder content:

And here is the duke3d content:

Sorry, but what's about my question about the Hexen and Heretic Sounds? Is that normal that the sound balks?


Chris23235

  • **
  • Posts: 603
Re: Wad Pack
« Reply #5 on: December 29, 2009, 01:40:21 am »
Quake:
look into the autoexec.cfg and change
r_drawviewmodel 0
to
r_drawviewmodel 1

Half-Life:
You need the Quake1 retail files pak0 and pak1, not the pak0 from Half-Life

Hexen and Heretic Sounds:
Both run fine here, but I realised, that it seems, I didn' included elta's latest ports to the new local Pack, try the ones, you find here. They should solve your sound issues.



zear

  • * Moderator
  • Posts: 2378
Re: Wad Pack
« Reply #6 on: December 29, 2009, 09:02:00 am »
For DoomGoo I have the original doom2.wad in place. It looks like that the prboom binary is also there. But it want run. Message follows again: prboom not found.
Must be a wrong path to prboom in the dmenu config.
Quote
I mean there are two folders in the dmenu, duke3d and eduke32. Is the eduke32 entry not playable? Here are my eduke32 folder
eduke32 and duke3d are two separate ports of duke3d. Eduke32 seems to be superior.
Your screenshots don't say much, because I can't see the file extensions :)
But all you need to have in order to run eduke32 is eduke32 binary and duke3d.grp in the same directory, plus eduke32.cfg in /local/home/.eduke32/

rekmk1

  • Guest
Re: Wad Pack
« Reply #7 on: December 29, 2009, 02:03:30 pm »
i had exact same problem with doomgoo this helped http://www.harteex.com/hosted/a320.freeforums.org/doomgoo-for-dingux-1-1-update-t932.html turned out i was missing files .download whats here and put it where it says hope it helps ;D

fuzzi23 (OP)

  • *
  • Posts: 207
Re: Wad Pack
« Reply #8 on: December 29, 2009, 04:03:36 pm »
Ok, once again step by step please

Half-Life:
I have put the Quake pak0.pak and pak1.pak in Quakux>id1 folder. Is this correct?
In the Quakux>valve folder there are an pak0.pak file too. I Think it is the half-life pak, I'm not sure but it has 302mb. Is this correct, must be the half-life pak in the valve folder?
I become Message: "Error:./valve/pak0.pak has 3214 files"

Hexen and Heretic:
I put the cfg and sdl files from version Hexen 1.6.1 and Heretic 0.2.1 in the ports folder. The result is that the display now is green, blurred and shrunk.

Eduke32:
Ok, so the duke3d.grp must be in the duke3d and eduke32 folder to run these two games, plus the eduke32 binary in the eduke32 folder, is this correct? What exactly do you mean with "binary", I think the binary is contained in the local pack?

Chris23235

  • **
  • Posts: 603
Re: Wad Pack
« Reply #9 on: December 29, 2009, 08:51:11 pm »
Half Life
Just copy the contents of the Valve folder in the Quakux folder, if you have the Quake1 pak Files, this is all you have to do.

Heretic & Hexen
First empty your old Heretic and Hexen Folders, then copy elta's port into it, copy the corresponding WAD files, should run.

Duke
With binary he means the file named eduke32.

santino

  • Guest
Re: Wad Pack
« Reply #10 on: December 29, 2009, 08:57:34 pm »
The DoomGoo paths are all wrong. They dont point to /local/ports/prboom, so your prboom cannot be found by dingux.

fuzzi23 (OP)

  • *
  • Posts: 207
Re: Wad Pack
« Reply #11 on: December 29, 2009, 09:54:54 pm »
It looks like that the prboom cfg is damaged. I cant open or delete them. What can I do now?

Hexen and Heretic is still the same problem. I have delete the content and than copy elta's port into it. The display is still green, blurry and shrunk.  :(

Ok, so Half-Life now runs, but verry slowly. Is this normal?

Chris23235

  • **
  • Posts: 603
Re: Wad Pack
« Reply #12 on: December 29, 2009, 10:29:47 pm »
Half-Life is very slow. You can overclock your Dingoo to let it run faster. 400 MHz shouldn't be a problem, the Dingoo has a 400 MHz CPU, that is underclocked by default. You can try to go higher, mine runs fine with 430 MHz.
If you can't delete files, this is a sign, that Dingux corrupted your card. Always be sure, that you unmount the Dingoo before unplugging it and always try to avoid not shutting Dingux properly down. But even if you do, sometimes Dingux corrupts your card.
Try chkdsk from the command prompt, use the parameters F X R to fix the corruption.

fuzzi23 (OP)

  • *
  • Posts: 207
Re: Wad Pack
« Reply #13 on: December 30, 2009, 04:23:34 pm »
Quote
Try chkdsk from the command prompt, use the parameters F X R to fix the corruption.

I have test it by Rightcklicking in Workstation (dont now the english term), SD Card then properties, extras and checking. None errors was found.

Then I have tested to start up from the beginning. I delete all ports folders and download the lockal pack 0.33c again. I put all ports folders from the lockal pack back on card. Then I put the wad, grp files and valve folder back in place on sd card. Now the result:

Eduke32 now runs, but instead Duke3D wont run. Here again the content of the duke3d folder:



The DUKE3D file there is definitive the correct grp file. What can be the reason that now Duke 3D wont run?

By starting Half-Life the startscreen appears, but when I start the game, it's starts Quake. Here the content of Quakux folder:



Here the content od id1 folder:



And here from valve folder:



There are any missing files you can see?

For DoomGoo I have downloaded the files from rekmk1's link, but I got message "unexpected end of archive". I have looked into any cfg file for the wrong path's but I cant find them. Also it looks like there are missing any files for the games, because there are no doomgoo folder in the ports folder. Can anyone tell me another link for downloading the files, or give me a suggestion where i exactly must change the path?

One question about doom. I have realised that according to which doom wad I put into the folder, which game (doom or doom II) I can play. Is there a chance to start both versions from the dmenu?

Thank you all for your patience. :)
« Last Edit: December 30, 2009, 04:25:39 pm by fuzzi23 »

santino

  • Guest
Re: Wad Pack
« Reply #14 on: December 30, 2009, 04:41:21 pm »
Path should be /local/ports/prboom/ .;)

rekmk1

  • Guest
Re: Wad Pack
« Reply #15 on: December 30, 2009, 05:19:09 pm »
sorry it did not help but your prob with doom is the same as what i experienced it had no files in ports ,will see if i can find another download link for files you need ,in meantime you could try downloading first 3 files again and unarchive them to memory card it auto puts them in right place good luck

Chris23235

  • **
  • Posts: 603
Re: Wad Pack
« Reply #16 on: December 30, 2009, 11:01:51 pm »
If you have trouble with a corrupted card, you should use the command prompt and run chkdsk with the parameters I wrote earlier, this will fix the corruption. Did you reformatted the card? Otherwise the corruption is still there.

fuzzi23 (OP)

  • *
  • Posts: 207
Re: Wad Pack
« Reply #17 on: December 31, 2009, 08:45:28 pm »
At first many Thanks to rekmk1. I have managed to unpack the files from your link. Now the Doom mods are running. Duke 3D also runs now. :)

But I have a new question. Is it correct that the games "Wolfenstein3D", "Spear of Destiny", "Shadow Warrior" and "Rise of the Triad" are all shareware versions? Is there a chance to convert them into full versions? Do I need only the wad or grp files for that? Or do I need another files like .con, .rts or so, just like the Duke3D port?

fuzzi23 (OP)

  • *
  • Posts: 207
Re: Wad Pack
« Reply #18 on: January 02, 2010, 11:12:16 pm »
Nobody knows if it's possible?

remax

  • Guest
Re: Wad Pack
« Reply #19 on: January 03, 2010, 01:27:25 pm »
Yeah it's possible but i don't know which files are needed... Just try

 

Post a new topic