Author Topic: Half - Life Mod Help  (Read 7198 times)

ruffnutts (OP)

  • ****
  • Posts: 2671
Half - Life Mod Help
« on: November 16, 2009, 06:55:50 pm »
I got the files from an original copy of Half-Life - cant seem to get it running.
What files do I actually need to run it?

Thanks ruffnutts

laurent0977

  • Guest
Re: Half - Life Mod Help
« Reply #1 on: November 16, 2009, 07:38:16 pm »
Hello

I have the same problem

Thanks

I replace valve in quakux folder but the game don't run.

Thank

ruffnutts (OP)

  • ****
  • Posts: 2671
Re: Half - Life Mod Help
« Reply #2 on: November 16, 2009, 07:57:58 pm »
I put the valve folder in the quakux folder - if thats the right thing to do - its not very clear,
I get a keyboard not found error - I`m using Dmenu 0.5....

ruffnutts

laurent0977

  • Guest
Re: Half - Life Mod Help
« Reply #3 on: November 16, 2009, 08:05:55 pm »
I using dmenu 0.4 pack toddler 0.32 and the game don't run. You have bug on dmenu 0.5. It's not very easy install dmenu 0.5 on toddler pack. And the time fot the future release it very long. (latest release 22/10/09)

juhakose

  • *
  • Posts: 20
Re: Half - Life Mod Help
« Reply #4 on: November 18, 2009, 09:26:53 am »
Half-Life Mod needs full-version of Quake wads to work . Shareware version didn`t work me at all. And i?m using Dmenu 0.5.

ruffnutts (OP)

  • ****
  • Posts: 2671
Re: Half - Life Mod Help
« Reply #5 on: November 18, 2009, 09:58:16 am »
I thought it was quake pak.0 and pak.1 files - mine is full version...........I think lol

Puumpkin_Masher

  • Guest
Re: Half - Life Mod Help
« Reply #6 on: December 21, 2009, 07:54:45 pm »
You don't actually use any files from your actual Half-Life game at all.

go here: http://u-ac.net/hl-dingux/index.php?id=2

Download, the file you download has a valve folder that you put in the Quakux folder, you must have the full version Quake wad for it to work, not just shareware.

personally I think it's a nifty little showcase, but it performs like crap.  It even has no clip bound to a key by default, and you need it because often buttons just wont work or you may be walking along and just fall through the floor and off the map.

ruffnutts (OP)

  • ****
  • Posts: 2671
Re: Half - Life Mod Help
« Reply #7 on: January 04, 2010, 08:37:40 pm »
well I gave it another try and got it working - yayyyyy :-)

The gun dont show like the youtube video, it as a crosshair though - I think it runs well 430mhz :-)

ruffnutts

Rikku2000

  • *
  • Posts: 48
Re: Half - Life Mod Help
« Reply #8 on: May 22, 2010, 08:41:03 pm »
Oh my good This Half-Life is very out of date haha i make it for long time
Now curently port is for PC and WII and PSP if Dingoo A330 have Wirless
maybe we can play online with the A330 when its posible...

madhatter

  • Guest
Re: Half - Life Mod Help
« Reply #9 on: August 01, 2010, 06:32:12 pm »
i've got all the pak files but for the life of me can't find any quake wad files. i searched everywhere on the disc and found nothing. could someone go more in depth on how to make half life work? i need someone to hold my hand on this one

Chris23235

  • **
  • Posts: 603
Re: Half - Life Mod Help
« Reply #10 on: August 02, 2010, 03:41:58 pm »
The Quake files are not on the Half-Life CD, you need the files of the Quake CD. When I recall correct, Half-Life for the Dingoo ran with the pak files of the Quake Demo.

madhatter

  • Guest
Re: Half - Life Mod Help
« Reply #11 on: August 06, 2010, 04:10:38 am »
i put the files where it says too, but when i press new game it runs some script and says something along the lines of "file is not a field" and lists a bunch of files and continues running script for about 30 seconds really fast down the page all saying whhichever file is not a field. does anyone know what might be wrong and how to fix it? ive downloaded the valve folder from above link and am using the full files from quake. is there a certain parameter i have to add or something? help please
« Last Edit: August 08, 2010, 01:39:14 am by madhatter »

supermaz

  • Guest
Re: Half - Life Mod Help
« Reply #12 on: July 14, 2011, 09:51:40 am »
hello! i also have that bunch of messages "X is not a field" when it loads the levels, and after that messages btw the game starts.. but some textures are wrong and when i jump the player start to fly at middle-air.. and sometimes i can pass the walls! lol wtf