Author Topic: Psx4all sound?  (Read 5702 times)

kmilloz (OP)

  • Posts: 23
Psx4all sound?
« on: November 04, 2009, 12:15:02 am »
games ps run with sound on Dingoo? castlevania tested and could not sound ... image made from original cd ... ???

eule

  • * Former Staff
  • Posts: 889
Re: Psx4all sound?
« Reply #1 on: November 04, 2009, 12:36:04 am »
No sound for me too  :'(

ctrl_shift_esc

  • Guest
Re: Psx4all sound?
« Reply #2 on: November 04, 2009, 12:36:35 am »
You probably have the default build which sacrifices sound for speed. Pay attention to what you download. Afterall, it might end bad for your computer!

eule

  • * Former Staff
  • Posts: 889
Re: Psx4all sound?
« Reply #3 on: November 04, 2009, 12:42:34 am »
Hmm, i tried both binaries, psx4all_sound too, but had no luck so far, don?t know what?s wrong?

zear

  • * Moderator
  • Posts: 2381
Re: Psx4all sound?
« Reply #4 on: November 04, 2009, 09:59:29 am »
You sure the volume in dmenu is greater than 0%?
And what about sound option in psx4all menu?

ruffnutts

  • Posts: 2652
Re: Psx4all sound?
« Reply #5 on: November 04, 2009, 05:14:15 pm »
Think I`m goner have to try psx4all with sound havnt done that yet,
Going to have a go when I get home from work :-)

Wish there was an update soon lol.... ;D

eule

  • * Former Staff
  • Posts: 889
Re: Psx4all sound?
« Reply #6 on: November 04, 2009, 07:28:30 pm »
Yes, i use volset 100 before i launch psx4all_sound, switch sound on in the menu and get no sound. Maybe it?s because i?m still on dmenu 0.2?

ruffnutts

  • Posts: 2652
Re: Psx4all sound?
« Reply #7 on: November 04, 2009, 08:43:36 pm »
Well I tried Exhumed with sound when I got home from work and the sound is terrible,
Just not worth using for now - the emulator still needs tweaking....

nutts out  ;)

 

Post a new topic