Author Topic: Open Dingux can't find Super Nintendo Emu?  (Read 3020 times)

hiredgun (OP)

  • *
  • Posts: 168
Open Dingux can't find Super Nintendo Emu?
« on: November 07, 2011, 05:09:58 pm »
First of all, let me say that thanks to this forum I was able to install Dual Boot,  and then make the jump to Open Dingux to be able to follow all the new emulators and apps.  I installed PicoDrive for Open Dingux without a hitch, but I have run into a problem trying to run the SNES emulator.  I hit the scan for games and apps. option, and it only finds the PicoDrive emu once again.  At one point I had six Sonic shortcuts going on, lol.  What has me stumped is that I placed the SNES folder in the exact same folder that PicoDrive is in.  I made a folder inside the local folder called "emulators" and they are both there, but it doesn't recognize the Super Nintendo Emu.  I tried taking it out of the emulator folder and sticking it right in the root of the mini SD, but it still only finds the PicoDrive emu.  I even tried the Legacy SNES emu to see if that made a difference, but it still doesn't show up when I scan.  So I have reached a point where I am stumped as how to proceed.  Logic tells me that regardless of if it runs or not, it should at least show up if it's in the same folder as PicoDrive.  Is there some option that I am missing?  Any help would be greatly appreciated, as I have frankly run out of ideas. Thanks, H.G.

jagotu

  • * Former Staff
  • Posts: 188
Re: Open Dingux can't find Super Nintendo Emu?
« Reply #1 on: November 07, 2011, 06:03:18 pm »
Auto scan finds only .dge files. Some apps/games/emus don't have this extension, what means that it doesn't find them. The right way of adding links to gmenu2x is Select -> Add new link to emulators.
Sorry guys for not caring about dingoonity lately. It was nice to be with you, and maybe I'll come back, but not now...

hiredgun (OP)

  • *
  • Posts: 168
Re: Open Dingux can't find Super Nintendo Emu?
« Reply #2 on: November 07, 2011, 10:31:06 pm »
Thanks a lot for the heads up, that did the trick.  Sorry to have made such a simple mistake.  I have read so much in the last two days about installing the dual boot, then dingux, then open dingux that I faintly remember something about the .dge files, but I guess I didn't remember enough to fix this on my own, lol.  Emu runs fine now, appreciate your post, H.G.

 

Post a new topic