Author Topic: Problem with start button for dual-boot  (Read 2419 times)

pitouloup

  • Guest
Problem with start button for dual-boot
« on: September 29, 2010, 05:16:29 pm »
Hi

1? : Sorry for the english  ;)

I explain my problem,
I want to install dual-boot on my dingoo A320, but i have a problem with my start button that not function.

I search to the google code project for dingoo linux at this adress http://code.google.com/p/dingoo-linux/

how to modify the command to assign another command for the KEY_ENTER and i find her

http://code.google.com/p/dingoo-linux/source/browse/trunk/linux-2.6.24.3/drivers/input/keyboard/jz_gpio_keys.c

but after i don't know how to compil the project for create a new zImage-dual-boot for inject with hwinit

AnyBody can help me, please?

i try to compil the project u-boot On Ubuntu with the MAKEALL Command but it doesn't.

Thanks in advance

Jean-Loup

Deadgamer

  • Guest
Re: Problem with start button for dual-boot
« Reply #1 on: December 23, 2011, 10:41:02 pm »
I'm having the same problem : the Start button on my A320 is busted.
I've just posted a new topic to see if anyone has a solution : there it is.


CREATICA

  • *
  • Posts: 195
Re: Problem with start button for dual-boot
« Reply #2 on: December 23, 2011, 11:49:36 pm »
WOW. Dingoo is really going down hill faster than the speed of light. First the new screen and now the buttons don't work.
I'm sorry guys. I hope you can fix that.

sq

  • *
  • Posts: 77
Re: Problem with start button for dual-boot
« Reply #3 on: December 24, 2011, 01:49:24 am »
WOW. Dingoo is really going down hill faster than the speed of light. First the new screen and now the buttons don't work.

dude, did you check the date of the first post?

you guys paid for a cheap chinese handheld, wth did you expect in the first place


CREATICA

  • *
  • Posts: 195
Re: Problem with start button for dual-boot
« Reply #4 on: December 24, 2011, 10:33:10 am »
No, I didn't. I don't use to check the dates everytime.


Solution: Send the dingoo back  and get a refund. I sent back my first dingoo to DX because it had one dead pixel, one single dead pixel at the bottom of the screen. Yes, I'm like that. Let alone a button not working properly.

 

Post a new topic