Author Topic: overclock with tvout tutorial  (Read 19334 times)

samir

  • *
  • Posts: 344
Re: overclock with tvout tutorial
« Reply #20 on: October 01, 2010, 05:55:27 pm »
Finally I could solve the problem I had with the TV out is great. Although I have another problem ... I see in black and white. I will see if I can fix it by lowering the overclock a bit (now I have it on 420). Thanks to everyone who made it possible for us to have TVout in Dingux!
« Last Edit: October 01, 2010, 07:37:00 pm by samir »

adrianomm

  • Guest
Re: overclock with tvout tutorial
« Reply #21 on: January 02, 2011, 03:33:51 am »
I could not enable TV output with overclock.

I create a link to tvout.dge and the parameters:--speed 410. I've got TV output but the clock is still 336. If I tried to change the clock, image becomes crazy.

I am using the version of kernel specified (size 1.220.608 bytes) and I tried two tvout compilations, one with 10.536 bytes and the other with 9.920 bytes. Both versions work fine, but none of them are able to set tv output to 410 (using --speed 410).

Do I have to use a special version of gp2x?

Thanks...

adrianomm

  • Guest
Re: overclock with tvout tutorial
« Reply #22 on: January 02, 2011, 05:21:41 am »
I did it! TV output with overclock. Now I can play Fzero (snes) with 20fps!

I used the TV tool and the kernel mentioned on the first post. I also use a gmenu2x modified to allow overclock. I am copying the size of these files so you can have the correct ones on your dingoo:

TV tool (tvout.dge) is 9.920 bytes
Kernel (zImage) is 1.220.608 bytes
gmenu2x is 1.653.612 bytes

I created two links to TV tool. One with parameters "--speed 410" to turn on TV, and another to turn off with parameters "--off".

I set gmenu2x to 410Mhz by changing "menuclock" item on gmenu2x.conf. It is the same as changing from the interface.

The first time you tried to execute tv tool it does not work. Boot into the native os, turn the tv on and off, then boot into dingux and everything works fine.

You also have to change all your applications to 410Mhz (or any other clock you choose). To do that, press select on the application and edit clock settings.

If the application sets the clock itself, like snesx, you have to select a clock that is close (or equal) to the one you are using (in my case 410Mhz). If the clock is different, the image could be out of sync or BW.

Good luck to you all...

rollo

  • *
  • Posts: 9
Re: overclock with tvout tutorial
« Reply #23 on: January 02, 2011, 05:22:21 am »
I could not enable TV output with overclock.

I create a link to tvout.dge and the parameters:--speed 410. I've got TV output but the clock is still 336. If I tried to change the clock, image becomes crazy.

I am using the version of kernel specified (size 1.220.608 bytes) and I tried two tvout compilations, one with 10.536 bytes and the other with 9.920 bytes. Both versions work fine, but none of them are able to set tv output to 410 (using --speed 410).

Do I have to use a special version of gp2x?

Thanks...
Use  SiENcE kernel, rootfs elta fixtremor, tvout sound off
You can overclock with tvout speed 410
I  experienced like you until I changed rootfs
« Last Edit: January 02, 2011, 05:34:54 am by rollo »

adrianomm

  • Guest
Re: overclock with tvout tutorial
« Reply #24 on: January 08, 2011, 01:13:29 am »
rollo, can you mail me this application "tvout sound off"? I cannot find and the link is off...

rollo

  • *
  • Posts: 9
Re: overclock with tvout tutorial
« Reply #25 on: January 08, 2011, 06:23:28 am »
I uproad tvout with soundoff.

You can use 2 different tvout tools.

ValdikSS : http://www.megaupload.com/?d=1A6ERLVV
SiENcE : http://sience.schattenkind.net/dingoo/SiENcE_downloads.htm

I can overclock 408, 410, etc with ValdikSS's tool. So I can excute all dingux emulator with tvout.
I can't overclock 400 or 410 with SiENcE's tool. So I can't play pc-engine with tvout.
I don't know why that result happen.
I'm using ValdikSS's tool.
« Last Edit: January 08, 2011, 06:27:48 am by rollo »

adrianomm

  • Guest
Re: overclock with tvout tutorial
« Reply #26 on: January 09, 2011, 02:27:04 am »
Thanks, Rollo. Which one is the TV-Sound-OFF?

Using Science, I can only overclock to 410. I tried 420/430/440 with no luck.

xalalalala

  • Guest
Re: overclock with tvout tutorial
« Reply #27 on: March 07, 2011, 09:27:55 pm »
Black and white tv output

Hi there for all you guys having trouble with science tvout here's the solution that is so obvious that most of us didn't think about it. Gmenu2x comes with NTSC as default display... So boys and girls just edit gmenu2x.conf (you can find it on local/gmenu2x) and find this line:

tvoutEncoding="NTSC"

so now simply change it to PAL

tvoutEncoding="PAL"

and save your file. I'm using almost every emulator without overclock (336) and with sound. The only one that keeps giving me a hard time is Snes9x4D...

Good Luck!
« Last Edit: March 09, 2011, 01:21:07 am by xalalalala »

Solstice

  • *
  • Posts: 367
Re: overclock with tvout tutorial
« Reply #28 on: March 08, 2011, 10:11:29 am »
The first time you tried to execute tv tool it does not work. Boot into the native os, turn the tv on and off, then boot into dingux and everything works fine.
Yes it always takes me two times to work properly,maybe that could be fixed ?
Dingoo A320 stock 1.2 + Gmenu

PSP slim 2002 Gen 5.50 D3 Prom4

ZeroX

  • *
  • Posts: 14
Re: overclock with tvout tutorial
« Reply #29 on: April 26, 2011, 10:11:38 pm »
I have a problem. I am able to get tv-out picture, select and play emulators, but when I exit emulator, tv goes blue, and dingoo shows "launching tvout." I used kernel, rootfs and tv-out tool from SIENcE:s site: 

http://sience.schattenkind.net/dingoo/SiENcE_downloads.htm

Other files are from 0.35 local pack. Has anybody else had this problem? I really would like to get this problem solved.


 

Post a new topic